<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<script>var et_site_url='https://globeafrique.com';var et_post_id='19724';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Liberia needs a united opposition against the failed kleptocratic regime of George Weah | Globe Afrique - Africa and World News</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://globeafrique.com/wp-content/uploads/2019/10/Weah-766x405.jpg'>
<link rel='preload' as='font' href='https://globeafrique.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://globeafrique.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://globeafrique.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://globeafrique.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Globe Afrique - Africa and World News &raquo; Feed" href="https://globeafrique.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Globe Afrique - Africa and World News &raquo; Comments Feed" href="https://globeafrique.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Globe Afrique - Africa and World News &raquo; Liberia needs a united opposition against the failed kleptocratic regime of George Weah Comments Feed" href="https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/feed/" />

<meta property="og:title" content="Liberia needs a united opposition against the failed kleptocratic regime of George Weah - Globe Afrique - Africa and World News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Liberia needs a united opposition and a civil liberties union to stand against the government of Lib" />
<meta property="og:url" content="https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" />
<meta property="og:site_name" content="Globe Afrique - Africa and World News" />
<meta property="og:image" content="https://globeafrique.com/wp-content/uploads/2019/10/Weah.jpg" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/globeafrique.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://globeafrique.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wp-components-css' href='https://globeafrique.com/wp-includes/css/dist/components/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://globeafrique.com/wp-includes/css/dist/block-editor/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://globeafrique.com/wp-includes/css/dist/nux/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://globeafrique.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://globeafrique.com/wp-includes/css/dist/editor/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css' href='https://globeafrique.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://globeafrique.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-language-translator-css' href='https://globeafrique.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.15' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css' href='https://globeafrique.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.15' type='text/css' media='' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://globeafrique.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css' href='https://globeafrique.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='https://globeafrique.com/wp-content/plugins/monarch/css/style.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css' href='https://globeafrique.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://globeafrique.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css' href='https://globeafrique.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css' href='https://globeafrique.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://globeafrique.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://globeafrique.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://globeafrique.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css' href='https://globeafrique.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css' href='https://globeafrique.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.7' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css' href='https://globeafrique.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.7' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<script   type='text/javascript' src='https://globeafrique.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://globeafrique.com/wp-json/" /><link rel="alternate" type="application/json" href="https://globeafrique.com/wp-json/wp/v2/posts/19724" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://globeafrique.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://globeafrique.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://globeafrique.com/?p=19724' />
<link rel="alternate" type="application/json+oembed" href="https://globeafrique.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://globeafrique.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;format=xml" />
<style>#google_language_translator{width:auto!important;}.goog-tooltip{display: none!important;}.goog-tooltip:hover{display: none!important;}.goog-text-highlight{background-color:transparent!important;border:none!important;box-shadow:none!important;}#flags{display:none;}#google_language_translator{color:transparent;}body{top:0px!important;}#goog-gt-tt{display:none!important;}</style><meta name="generator" content="Site Kit by Google 1.87.0" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://globeafrique.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" />
<meta name="description" content="Liberia needs a united opposition and a civil liberties union to stand against the government of Liberia&#039;s repeated failure to conduct a census. Under Article 39 of Liberia&#039;s Constitution, the Legislature shall cause a census to be undertaken every 10 years. The most recent Census was ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/globeafrique.com\/#schema-publishing-organization","url":"https:\/\/globeafrique.com","name":"Globe Afrique - Africa and World News"},{"@type":"WebSite","@id":"https:\/\/globeafrique.com\/#schema-website","url":"https:\/\/globeafrique.com","name":"Globe Afrique - Africa and World News","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/globeafrique.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/globeafrique.com\/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah\/#schema-webpage","isPartOf":{"@id":"https:\/\/globeafrique.com\/#schema-website"},"publisher":{"@id":"https:\/\/globeafrique.com\/#schema-publishing-organization"},"url":"https:\/\/globeafrique.com\/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/globeafrique.com\/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/globeafrique.com\/author\/globe-afrique-news-desk\/#schema-author","name":"Globe Afrique News Desk","url":"https:\/\/globeafrique.com\/author\/globe-afrique-news-desk\/","description":"Globe Afrique\u2019s News Desk coordinates and analyses news stories from around the world as well as the gathering or distribution of news.\r\nGlobe Afrique, a US-based institution, is Africa\u2019s leading investigative media entity.  The institution\u2019s researchers, analysts, reporters, and contributors deeply investigate and report on a single topic of interest, such as serious crimes, political corruption, or corporate wrongdoing. The institution, which sometimes spends weeks or months researching and preparing investigative reports, also researches into social and legal issues.  Have a news tip, write to globeafriquellc@gmail.com"},"publisher":{"@id":"https:\/\/globeafrique.com\/#schema-publishing-organization"},"dateModified":"2022-11-11T19:58:15","datePublished":"2022-11-11T19:58:11","headline":"Liberia needs a united opposition against the failed kleptocratic regime of George Weah | Globe Afrique - Africa and World News","description":"Liberia needs a united opposition and a civil liberties union to stand against the government of Liberia&#039;s repeated failure to conduct a census. Under Article 39 of Liberia&#039;s Constitution, the Legislature shall cause a census to be undertaken every 10 years. The most recent Census was ...","name":"Liberia needs a united opposition against the failed kleptocratic regime of George Weah","image":{"@type":"ImageObject","@id":"https:\/\/globeafrique.com\/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah\/#schema-article-image","url":"https:\/\/globeafrique.com\/wp-content\/uploads\/2019\/10\/Weah.jpg","height":544,"width":766,"caption":"President Weah at the UNGA"},"thumbnailUrl":"https:\/\/globeafrique.com\/wp-content\/uploads\/2019\/10\/Weah.jpg"}]}</script>
<!-- /SEO -->
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #c9c6b9 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #404b5c !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #404b5c !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #404b5c !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before { border-top-color: #404b5c !important; border-left-color: transparent !important; }.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:after { border-bottom-color: #404b5c !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #7d7a73 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #7d7a73 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #7d7a73 !important; } .et_bloom .et_bloom_optin_1.et_bloom_optin .et_bloom_border_inset { -moz-box-shadow: inset 0 0 0 3px #d3cec5; -webkit-box-shadow: inset 0 0 0 3px #d3cec5; box-shadow: inset 0 0 0 3px #d3cec5; border-color: #404b5c; } .et_bloom .et_bloom_optin_1.et_bloom_optin .et_bloom_border_inset.et_bloom_border_position_top { -moz-box-shadow: inset 0 3px 0 0 #d3cec5; -webkit-box-shadow: inset 0 3px 0 0 #d3cec5; box-shadow: inset 0 3px 0 0 #d3cec5; border-color: #404b5c; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #7d7a73 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><link rel="preload" href="https://globeafrique.com/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type="text/css" id="et-social-custom-css">
				 
			</style> <meta name="description" content="Liberia needs a united opposition and a civil liberties union to stand against the government of Liberia&#039;s repeated failure to conduct a census. Under" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3289390361538516",
    enable_page_level_ads: true
  });
</script>
<meta name="theme-color" content="#e74c3c" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<link rel="icon" href="https://globeafrique.com/wp-content/uploads/2016/11/cropped-GA-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://globeafrique.com/wp-content/uploads/2016/11/cropped-GA-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://globeafrique.com/wp-content/uploads/2016/11/cropped-GA-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://globeafrique.com/wp-content/uploads/2016/11/cropped-GA-Icon-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-19724 single-format-standard tie-no-js et_bloom et_monarch wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9274722532808821",
    enable_page_level_ads: true
  });
</script></div>
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-default-light main-nav-below no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-normal-width-logo mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav" class="has-menu-components top-nav header-nav live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				<div class="top-menu header-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-17934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17934"><a href="https://globeafrique.com/">LIBERIA</a></li>
<li id="menu-item-14492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14492"><a href="https://globeafrique.com/category/blog/">WORLD</a>
<ul class="sub-menu">
	<li id="menu-item-14490" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14490"><a href="https://globeafrique.com/category/news/">NEWS</a></li>
</ul>
</li>
<li id="menu-item-14493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14493"><a href="https://globeafrique.com/category/governance/">POLITICS</a>
<ul class="sub-menu">
	<li id="menu-item-14499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14499"><a href="https://globeafrique.com/category/corruption/">CORRUPTION</a></li>
	<li id="menu-item-17903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17903"><a href="https://globeafrique.com/category/governance/">Governance</a></li>
</ul>
</li>
<li id="menu-item-14491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14491"><a href="https://globeafrique.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-17914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17914"><a href="https://globeafrique.com/category/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-14497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14497"><a href="https://globeafrique.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-17904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17904"><a href="https://globeafrique.com/category/energy-environment/">Energy &#038; Environment</a></li>
</ul>
</li>
<li id="menu-item-14500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14500"><a href="https://globeafrique.com/category/justice/">JUSTICE</a>
<ul class="sub-menu">
	<li id="menu-item-17912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17912"><a href="https://globeafrique.com/category/in-the-news/">In the News</a></li>
	<li id="menu-item-17911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17911"><a href="https://globeafrique.com/category/human-rights/">Human Rights</a></li>
</ul>
</li>
<li id="menu-item-14495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14495"><a href="https://globeafrique.com/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-17909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17909"><a href="https://globeafrique.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-17905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17905"><a href="#">LIVING</a>
<ul class="sub-menu">
	<li id="menu-item-17906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17906"><a href="https://globeafrique.com/category/events/">Events</a></li>
	<li id="menu-item-17907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17907"><a href="https://globeafrique.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-17908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17908"><a href="https://globeafrique.com/category/food/">Food</a></li>
	<li id="menu-item-17910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17910"><a href="https://globeafrique.com/category/health/">Health</a></li>
	<li id="menu-item-17915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://globeafrique.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://globeafrique.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

					<li class="list-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="tie-icon-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #list-social-icons /-->
		</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				
		<div id="logo" class="text-logo" style="margin-top: 50px; margin-bottom: 50px;">

			
			<a title="Globe Afrique" href="https://globeafrique.com/">
				<div class="logo-text">Globe Afrique</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu-1" class="menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17934"><a href="https://globeafrique.com/">LIBERIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14492"><a href="https://globeafrique.com/category/blog/">WORLD</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14490"><a href="https://globeafrique.com/category/news/">NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14493"><a href="https://globeafrique.com/category/governance/">POLITICS</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14499"><a href="https://globeafrique.com/category/corruption/">CORRUPTION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17903"><a href="https://globeafrique.com/category/governance/">Governance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14491"><a href="https://globeafrique.com/category/opinion/">OPINION</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17914"><a href="https://globeafrique.com/category/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14497"><a href="https://globeafrique.com/category/business/">BUSINESS</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17904"><a href="https://globeafrique.com/category/energy-environment/">Energy &#038; Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14500"><a href="https://globeafrique.com/category/justice/">JUSTICE</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17912"><a href="https://globeafrique.com/category/in-the-news/">In the News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17911"><a href="https://globeafrique.com/category/human-rights/">Human Rights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14495"><a href="https://globeafrique.com/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17909"><a href="https://globeafrique.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17905"><a href="#">LIVING</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17906"><a href="https://globeafrique.com/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17907"><a href="https://globeafrique.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17908"><a href="https://globeafrique.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17910"><a href="https://globeafrique.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://globeafrique.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://globeafrique.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://globeafrique.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://globeafrique.com/category/corruption/">Corruption</a><em class="delimiter">/</em><span class="current">Liberia needs a united opposition against the failed kleptocratic regime of George Weah</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/globeafrique.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Corruption","@id":"https:\/\/globeafrique.com\/category\/corruption\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-1034" href="https://globeafrique.com/category/corruption/">Corruption</a><a class="post-cat tie-cat-2109" href="https://globeafrique.com/category/corruption-liberia/">Corruption-Liberia</a><a class="post-cat tie-cat-2105" href="https://globeafrique.com/category/crime/">Crime - Liberia</a><a class="post-cat tie-cat-1342" href="https://globeafrique.com/category/justice/">Crime and Justice</a><a class="post-cat tie-cat-2106" href="https://globeafrique.com/category/economy/">Economy-Liberia</a><a class="post-cat tie-cat-29" href="https://globeafrique.com/category/election/">Election</a><a class="post-cat tie-cat-2" href="https://globeafrique.com/category/news/">News</a><a class="post-cat tie-cat-1826" href="https://globeafrique.com/category/news/the-latest/">The Latest</a></span>
		<h1 class="post-title entry-title">Liberia needs a united opposition against the failed kleptocratic regime of George Weah</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-56">
						<span class="meta-author-avatar">
							<a href="https://globeafrique.com/author/globe-afrique-news-desk/"><img alt='Photo of Globe Afrique News Desk' src='https://secure.gravatar.com/avatar/b18b426f9c61320d041b63a79240ed06?s=140&#038;r=g' srcset='https://secure.gravatar.com/avatar/b18b426f9c61320d041b63a79240ed06?s=280&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' decoding='async'/></a>
						</span>
					<span class="meta-author"><a href="https://globeafrique.com/author/globe-afrique-news-desk/" class="author-name tie-icon" title="Globe Afrique News Desk">Globe Afrique News Desk</a></span>
						<a href="mailto:courmerssie@aol.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">November 11, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item hot"><span class="tie-icon-fire" aria-hidden="true"></span> 77 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;name=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;description=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;media=https://globeafrique.com/wp-content/uploads/2019/10/Weah.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;description=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;media=https://globeafrique.com/wp-content/uploads/2019/10/Weah.jpg" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="766" height="405" src="https://globeafrique.com/wp-content/uploads/2019/10/Weah-766x405.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" decoding="async" is_main_img="1" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> President Weah at the UNGA
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>Liberia needs a united opposition and a civil liberties union to stand against the government of Liberia&#8217;s repeated failure to conduct a census.</p>



<p>Under Article 39 of Liberia&#8217;s Constitution, the Legislature shall cause a census to be undertaken every 10 years. The most recent Census was conducted back in 2008 &#8211; it has been roughly 14 years.</p>



<p>Henceforth, failure to carry out the Census violates the people&#8217;s Constitutional right and further disenfranchises most people living in rural areas from their rightful allotment of resources.</p>



<p>Moreover, the Penal Law allows an individual who believes that their constitutional rights have been violated to bring a civil action against the government (LISGIS/Ministry of Finance) – specifically, Title 26, Part II, Subchapter E (<em>Abuse of office)</em>.</p>



<p>The government&#8217;s repeat violation of the Constitution and Penal Laws erodes public trust and limits the amount of foreign direct investments into Liberia – thus, impeding consistent growth.</p>



<p>With a united opposition, President Weah would spend more time at home addressing issues of inflation (higher prices), a poor economy, sanctions against former officials who continue to enjoy government privileges, and the complete mismanagement of state resources. </p>



<p>Instead, he unceremoniously takes an entourage on a 3-6 weeks globetrotting extravaganza under the guise of seeking foreign aid. When did begging for foreign aid becomes a development agenda?</p>



<p>A kleptocratic government is only encouraged and empowered by a weak and spineless opposition that does not speak out or protest against the wrongdoing that permeates society. </p>



<p>It is time that the opposition seizes the moment and stands united to challenge a failed administration and kleptocratic regime—Carpe diem.</p>



<p>Here Comes the Next Wave of GlobMag Sanctions Against Weah&#8217;s Government.</p>
<span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>
			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-56">
						<span class="meta-author-avatar">
							<a href="https://globeafrique.com/author/globe-afrique-news-desk/"><img alt='Photo of Globe Afrique News Desk' src='https://secure.gravatar.com/avatar/b18b426f9c61320d041b63a79240ed06?s=140&#038;r=g' srcset='https://secure.gravatar.com/avatar/b18b426f9c61320d041b63a79240ed06?s=280&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' decoding='async'/></a>
						</span>
					<span class="meta-author"><a href="https://globeafrique.com/author/globe-afrique-news-desk/" class="author-name tie-icon" title="Globe Afrique News Desk">Globe Afrique News Desk</a></span>
						<a href="mailto:courmerssie@aol.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">November 11, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item hot"><span class="tie-icon-fire" aria-hidden="true"></span> 77 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;name=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;description=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;media=https://globeafrique.com/wp-content/uploads/2019/10/Weah.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;description=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;media=https://globeafrique.com/wp-content/uploads/2019/10/Weah.jpg" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-11-11T19:58:11+00:00","datePublished":"2022-11-11T19:58:11+00:00","dateModified":"2022-11-11T19:58:15+00:00","headline":"Liberia needs a united opposition against the failed kleptocratic regime of George Weah","name":"Liberia needs a united opposition against the failed kleptocratic regime of George Weah","keywords":[],"url":"https:\/\/globeafrique.com\/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah\/","description":"Liberia needs a united opposition and a civil liberties union to stand against the government of Liberia's repeated failure to conduct a census. Under Article 39 of Liberia's Constitution, the Legisla","copyrightYear":"2022","articleSection":"Corruption,Corruption-Liberia,Crime - Liberia,Crime and Justice,Economy-Liberia,Election,News,The Latest","articleBody":"\nLiberia needs a united opposition and a civil liberties union to stand against the government of Liberia's repeated failure to conduct a census.\n\n\n\nUnder Article 39 of Liberia's Constitution, the Legislature shall cause a census to be undertaken every 10 years. The most recent Census was conducted back in 2008 - it has been roughly 14 years.\n\n\n\nHenceforth, failure to carry out the Census violates the people's Constitutional right and further disenfranchises most people living in rural areas from their rightful allotment of resources.\n\n\n\nMoreover, the Penal Law allows an individual who believes that their constitutional rights have been violated to bring a civil action against the government (LISGIS\/Ministry of Finance) \u2013 specifically, Title 26, Part II, Subchapter E (Abuse of office).\n\n\n\nThe government's repeat violation of the Constitution and Penal Laws erodes public trust and limits the amount of foreign direct investments into Liberia \u2013 thus, impeding consistent growth.\n\n\n\nWith a united opposition, President Weah would spend more time at home addressing issues of inflation (higher prices), a poor economy, sanctions against former officials who continue to enjoy government privileges, and the complete mismanagement of state resources. \n\n\n\nInstead, he unceremoniously takes an entourage on a 3-6 weeks globetrotting extravaganza under the guise of seeking foreign aid. When did begging for foreign aid becomes a development agenda?\n\n\n\nA kleptocratic government is only encouraged and empowered by a weak and spineless opposition that does not speak out or protest against the wrongdoing that permeates society. \n\n\n\nIt is time that the opposition seizes the moment and stands united to challenge a failed administration and kleptocratic regime\u2014Carpe diem.\n\n\n\nHere Comes the Next Wave of GlobMag Sanctions Against Weah's Government.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Globe Afrique - Africa and World News","logo":{"@type":"ImageObject","url":"https:\/\/globeafrique.com\/wp-content\/uploads\/2018\/11\/logo.png"},"sameAs":["#","#","#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/globeafrique.com\/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Globe Afrique News Desk","url":"https:\/\/globeafrique.com\/author\/globe-afrique-news-desk\/"},"image":{"@type":"ImageObject","url":"https:\/\/globeafrique.com\/wp-content\/uploads\/2019\/10\/Weah.jpg","width":1200,"height":544}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-only">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;name=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;description=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;media=https://globeafrique.com/wp-content/uploads/2019/10/Weah.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&#038;description=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;media=https://globeafrique.com/wp-content/uploads/2019/10/Weah.jpg" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="mailto:?subject=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;body=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-56">

								<div class="author-avatar">
						<a href="https://globeafrique.com/author/globe-afrique-news-desk/">
							<img alt='Photo of Globe Afrique News Desk' src='https://secure.gravatar.com/avatar/b18b426f9c61320d041b63a79240ed06?s=180&#038;r=g' srcset='https://secure.gravatar.com/avatar/b18b426f9c61320d041b63a79240ed06?s=360&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy' decoding='async'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://globeafrique.com/author/globe-afrique-news-desk/">Globe Afrique News Desk</a></h3>

				<div class="author-bio">
					Globe Afrique’s News Desk coordinates and analyses news stories from around the world as well as the gathering or distribution of news.
Globe Afrique, a US-based institution, is Africa’s leading investigative media entity.  The institution’s researchers, analysts, reporters, and contributors deeply investigate and report on a single topic of interest, such as serious crimes, political corruption, or corporate wrongdoing. The institution, which sometimes spends weeks or months researching and preparing investigative reports, also researches into social and legal issues.  Have a news tip, write to globeafriquellc@gmail.com				</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
				<div class="slider-area-inner">

					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2019/03/George-Weah-1.jpg)" class="slide slide-id-19719 tie-slide-1 tie-standard">
					<a href="https://globeafrique.com/u-s-lobbyists-terminate-government-of-liberia-agreements-totaling-600000-per-year/" class="all-over-thumb-link" aria-label="U.S. Lobbyists Terminate Government of Liberia Agreements Totaling $600,000 Per Year"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2109" href="https://globeafrique.com/category/corruption-liberia/">Corruption-Liberia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">October 7, 2022</span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/u-s-lobbyists-terminate-government-of-liberia-agreements-totaling-600000-per-year/">U.S. Lobbyists Terminate Government of Liberia Agreements Totaling $600,000 Per Year</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2022/09/liberia-umw-violence-1.jpg)" class="slide slide-id-19713 tie-slide-2 tie-standard">
					<a href="https://globeafrique.com/remarks-by-ambassador-rachel-gbenyon-diggs-to-the-liberian-women-advocacy-to-end-violence-in-liberia-at-the-delaware-symposium-on-september-17-2022/" class="all-over-thumb-link" aria-label="Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2105" href="https://globeafrique.com/category/crime/">Crime - Liberia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">September 27, 2022</span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/remarks-by-ambassador-rachel-gbenyon-diggs-to-the-liberian-women-advocacy-to-end-violence-in-liberia-at-the-delaware-symposium-on-september-17-2022/">Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2019/12/George-Weah-at-the-Internet-Governance-Forum.jpg)" class="slide slide-id-19707 tie-slide-3 tie-standard">
					<a href="https://globeafrique.com/the-fleecing-of-liberia-liberias-maritime-lobbying-in-washington-and-weah-begs-for-a-meeting-with-vice-president-harris/" class="all-over-thumb-link" aria-label="The Fleecing of Liberia – Liberia&#8217;s Maritime Lobbying in Washington and Weah Begs for a Meeting with Vice President Harris"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1034" href="https://globeafrique.com/category/corruption/">Corruption</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">September 2, 2022</span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/the-fleecing-of-liberia-liberias-maritime-lobbying-in-washington-and-weah-begs-for-a-meeting-with-vice-president-harris/">The Fleecing of Liberia – Liberia&#8217;s Maritime Lobbying in Washington and Weah Begs for a Meeting with Vice President Harris</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2022/08/US-Deputy-Treasury.png)" class="slide slide-id-19690 tie-slide-4 tie-standard">
					<a href="https://globeafrique.com/us-deputy-treasury-secretary-warns-russia-is-trying-to-bypass-western-sanctions-via-turkey/" class="all-over-thumb-link" aria-label="US Deputy Treasury Secretary warns Russia is trying to bypass Western Sanctions via Turkey"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1034" href="https://globeafrique.com/category/corruption/">Corruption</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">August 22, 2022</span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/us-deputy-treasury-secretary-warns-russia-is-trying-to-bypass-western-sanctions-via-turkey/">US Deputy Treasury Secretary warns Russia is trying to bypass Western Sanctions via Turkey</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2022/08/U.S.-Treasury-Department.jpg)" class="slide slide-id-19682 tie-slide-5 tie-standard">
					<a href="https://globeafrique.com/are-liberian-government-officials-laundering-money-under-the-pretext-of-foreign-lobbying/" class="all-over-thumb-link" aria-label="Are Liberian Government Officials Laundering Money Under the Pretext of Foreign Lobbying?"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1034" href="https://globeafrique.com/category/corruption/">Corruption</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">August 19, 2022</span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/are-liberian-government-officials-laundering-money-under-the-pretext-of-foreign-lobbying/">Are Liberian Government Officials Laundering Money Under the Pretext of Foreign Lobbying?</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2019/03/George-Weah-1.jpg)" class="slide slide-id-19674 tie-slide-6 tie-standard">
					<a href="https://globeafrique.com/the-economic-impact-of-sanctions-against-liberias-minister-of-state-nathaniel-f-mcgill/" class="all-over-thumb-link" aria-label="The Economic Impact of Sanctions Against Liberia’s Minister of State, Nathaniel F. McGill"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2109" href="https://globeafrique.com/category/corruption-liberia/">Corruption-Liberia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">August 15, 2022</span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/the-economic-impact-of-sanctions-against-liberias-minister-of-state-nathaniel-f-mcgill/">The Economic Impact of Sanctions Against Liberia’s Minister of State, Nathaniel F. McGill</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2022/06/Frederic-Oudea.jpg)" class="slide slide-id-19655 tie-slide-1 tie-standard">
					<a href="https://globeafrique.com/socgen-ceo-sees-organic-african-growth-in-uncertain-climate/" class="all-over-thumb-link" aria-label="SocGen CEO Sees Organic African Growth in ‘Uncertain Climate’"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-7" href="https://globeafrique.com/category/business/">Business</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">June 29, 2022</span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/socgen-ceo-sees-organic-african-growth-in-uncertain-climate/">SocGen CEO Sees Organic African Growth in ‘Uncertain Climate’</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2022/06/Jammeh-in-the-US.jpg)" class="slide slide-id-19649 tie-slide-2 tie-standard">
					<a href="https://globeafrique.com/how-the-us-seized-ex-gambia-president-yahya-jammehs-mansion-near-the-us-capital/" class="all-over-thumb-link" aria-label="How the US seized ex-Gambia President Yahya Jammeh&#8217;s mansion near the US capital"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1034" href="https://globeafrique.com/category/corruption/">Corruption</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">June 29, 2022</span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/how-the-us-seized-ex-gambia-president-yahya-jammehs-mansion-near-the-us-capital/">How the US seized ex-Gambia President Yahya Jammeh&#8217;s mansion near the US capital</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2022/06/Yahya-Jammeh.jpg)" class="slide slide-id-19645 tie-slide-3 tie-standard">
					<a href="https://globeafrique.com/kleptocracy-justice-department-secures-forfeiture-of-maryland-property-purchased-with-3-5-million-in-alleged-corruption-proceeds-linked-to-ex-president-of-the-gambia/" class="all-over-thumb-link" aria-label="Kleptocracy: Justice Department Secures Forfeiture of Maryland Property Purchased with $3.5 Million in Alleged Corruption Proceeds Linked to Ex-President of The Gambia"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-7" href="https://globeafrique.com/category/business/">Business</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">June 29, 2022</span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/kleptocracy-justice-department-secures-forfeiture-of-maryland-property-purchased-with-3-5-million-in-alleged-corruption-proceeds-linked-to-ex-president-of-the-gambia/">Kleptocracy: Justice Department Secures Forfeiture of Maryland Property Purchased with $3.5 Million in Alleged Corruption Proceeds Linked to Ex-President of The Gambia</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2022/06/Whistleblower-program.jpeg)" class="slide slide-id-19637 tie-slide-4 tie-standard">
					<a href="https://globeafrique.com/liberias-road-to-asset-recovery-the-u-s-kleptocracy-asset-recover-rewards-program/" class="all-over-thumb-link" aria-label="Liberia&#8217;s Road to Asset Recovery: The U.S. Kleptocracy Asset Recover Rewards Program"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2109" href="https://globeafrique.com/category/corruption-liberia/">Corruption-Liberia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">June 29, 2022</span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/liberias-road-to-asset-recovery-the-u-s-kleptocracy-asset-recover-rewards-program/">Liberia&#8217;s Road to Asset Recovery: The U.S. Kleptocracy Asset Recover Rewards Program</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">October 7, 2022</span></div>
															<h3 class="thumb-title">U.S. Lobbyists Terminate Government of Liberia Agreements Totaling $600,000 Per Year</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">September 27, 2022</span></div>
															<h3 class="thumb-title">Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">September 2, 2022</span></div>
															<h3 class="thumb-title">The Fleecing of Liberia – Liberia&#8217;s Maritime Lobbying in Washington and Weah Begs for a Meeting with Vice President Harris</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">August 22, 2022</span></div>
															<h3 class="thumb-title">US Deputy Treasury Secretary warns Russia is trying to bypass Western Sanctions via Turkey</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">August 19, 2022</span></div>
															<h3 class="thumb-title">Are Liberian Government Officials Laundering Money Under the Pretext of Foreign Lobbying?</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">August 15, 2022</span></div>
															<h3 class="thumb-title">The Economic Impact of Sanctions Against Liberia’s Minister of State, Nathaniel F. McGill</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">June 29, 2022</span></div>
															<h3 class="thumb-title">SocGen CEO Sees Organic African Growth in ‘Uncertain Climate’</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">June 29, 2022</span></div>
															<h3 class="thumb-title">How the US seized ex-Gambia President Yahya Jammeh&#8217;s mansion near the US capital</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">June 29, 2022</span></div>
															<h3 class="thumb-title">Kleptocracy: Justice Department Secures Forfeiture of Maryland Property Purchased with $3.5 Million in Alleged Corruption Proceeds Linked to Ex-President of The Gambia</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">June 29, 2022</span></div>
															<h3 class="thumb-title">Liberia&#8217;s Road to Asset Recovery: The U.S. Kleptocracy Asset Recover Rewards Program</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						</div><!-- .slider-area-inner -->		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://globeafrique.com/u-s-lobbyists-terminate-government-of-liberia-agreements-totaling-600000-per-year/" style="background-image: url(https://globeafrique.com/wp-content/uploads/2019/03/George-Weah-1-390x220.jpg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://globeafrique.com/u-s-lobbyists-terminate-government-of-liberia-agreements-totaling-600000-per-year/" rel="prev">
					<h3 class="post-title">U.S. Lobbyists Terminate Government of Liberia Agreements Totaling $600,000 Per Year</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->	<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://globeafrique.com/wp-login.php?redirect_to=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Most Dangerous Cities In The World" href="https://globeafrique.com/the-most-dangerous-cities-in-the-world/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-1342">Crime and Justice</span></span><img width="390" height="220" src="https://globeafrique.com/wp-content/uploads/2022/06/World-most-dangerous-cities-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/the-most-dangerous-cities-in-the-world/">The Most Dangerous Cities In The World</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 29, 2022</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="tie-slider-widget-1" class="container-wrapper widget tie-slider-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Featured Articles</div></div>
			<div class="main-slider boxed-slider boxed-five-slides-slider slider-in-widget">

				<div class="loader-overlay"><div class="spinner-circle"></div></div>
				<div class="main-slider-inner">
					<ul class="tie-slider-nav"></ul>
					<div class="container">
						<div class="tie-slick-slider">

						                      <div style="background-image: url(https://globeafrique.com/wp-content/uploads/2019/10/Weah-766x405.jpg)" class="slide">
                      											<a href="https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" title="Liberia needs a united opposition against the failed kleptocratic regime of George Weah" class="all-over-thumb-link"><span class="screen-reader-text">Liberia needs a united opposition against the failed kleptocratic regime of George Weah</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">November 11, 2022</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" title="Liberia needs a united opposition against the failed kleptocratic regime of George Weah">Liberia needs a united opposition against the failed kleptocratic regime of George Weah</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://globeafrique.com/wp-content/uploads/2019/03/George-Weah-1-780x405.jpg)" class="slide">
                      											<a href="https://globeafrique.com/u-s-lobbyists-terminate-government-of-liberia-agreements-totaling-600000-per-year/" title="U.S. Lobbyists Terminate Government of Liberia Agreements Totaling $600,000 Per Year" class="all-over-thumb-link"><span class="screen-reader-text">U.S. Lobbyists Terminate Government of Liberia Agreements Totaling $600,000 Per Year</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">October 7, 2022</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://globeafrique.com/u-s-lobbyists-terminate-government-of-liberia-agreements-totaling-600000-per-year/" title="U.S. Lobbyists Terminate Government of Liberia Agreements Totaling $600,000 Per Year">U.S. Lobbyists Terminate Government of Liberia Agreements Totaling $600,000 Per Year</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://globeafrique.com/wp-content/uploads/2022/09/liberia-umw-violence-1-780x470.jpg)" class="slide">
                      											<a href="https://globeafrique.com/remarks-by-ambassador-rachel-gbenyon-diggs-to-the-liberian-women-advocacy-to-end-violence-in-liberia-at-the-delaware-symposium-on-september-17-2022/" title="Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022" class="all-over-thumb-link"><span class="screen-reader-text">Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">September 27, 2022</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://globeafrique.com/remarks-by-ambassador-rachel-gbenyon-diggs-to-the-liberian-women-advocacy-to-end-violence-in-liberia-at-the-delaware-symposium-on-september-17-2022/" title="Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022">Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://globeafrique.com/wp-content/uploads/2019/12/George-Weah-at-the-Internet-Governance-Forum.jpg)" class="slide">
                      											<a href="https://globeafrique.com/the-fleecing-of-liberia-liberias-maritime-lobbying-in-washington-and-weah-begs-for-a-meeting-with-vice-president-harris/" title="The Fleecing of Liberia – Liberia&#8217;s Maritime Lobbying in Washington and Weah Begs for a Meeting with Vice President Harris" class="all-over-thumb-link"><span class="screen-reader-text">The Fleecing of Liberia – Liberia&#8217;s Maritime Lobbying in Washington and Weah Begs for a Meeting with Vice President Harris</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">September 2, 2022</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://globeafrique.com/the-fleecing-of-liberia-liberias-maritime-lobbying-in-washington-and-weah-begs-for-a-meeting-with-vice-president-harris/" title="The Fleecing of Liberia – Liberia&#8217;s Maritime Lobbying in Washington and Weah Begs for a Meeting with Vice President Harris">The Fleecing of Liberia – Liberia&#8217;s Maritime Lobbying in Washington and Weah Begs for a Meeting with Vice President Harris</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://globeafrique.com/wp-content/uploads/2022/08/US-Deputy-Treasury.png)" class="slide">
                      											<a href="https://globeafrique.com/us-deputy-treasury-secretary-warns-russia-is-trying-to-bypass-western-sanctions-via-turkey/" title="US Deputy Treasury Secretary warns Russia is trying to bypass Western Sanctions via Turkey" class="all-over-thumb-link"><span class="screen-reader-text">US Deputy Treasury Secretary warns Russia is trying to bypass Western Sanctions via Turkey</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">August 22, 2022</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://globeafrique.com/us-deputy-treasury-secretary-warns-russia-is-trying-to-bypass-western-sanctions-via-turkey/" title="US Deputy Treasury Secretary warns Russia is trying to bypass Western Sanctions via Turkey">US Deputy Treasury Secretary warns Russia is trying to bypass Western Sanctions via Turkey</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
																</div><!-- .tie-slick-slider /-->
					</div><!-- .container /-->
				</div><!-- .main-slider-inner /-->
			</div><!-- #main-slider /-->
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Liberia needs a united opposition against the failed kleptocratic regime of George Weah" href="https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-1034">Corruption</span></span><img width="390" height="220" src="https://globeafrique.com/wp-content/uploads/2019/10/Weah-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/">Liberia needs a united opposition against the failed kleptocratic regime of George Weah</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 11, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="U.S. Lobbyists Terminate Government of Liberia Agreements Totaling $600,000 Per Year" href="https://globeafrique.com/u-s-lobbyists-terminate-government-of-liberia-agreements-totaling-600000-per-year/" class="post-thumb"><img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2019/03/George-Weah-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/u-s-lobbyists-terminate-government-of-liberia-agreements-totaling-600000-per-year/">U.S. Lobbyists Terminate Government of Liberia Agreements Totaling $600,000 Per Year</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 7, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022" href="https://globeafrique.com/remarks-by-ambassador-rachel-gbenyon-diggs-to-the-liberian-women-advocacy-to-end-violence-in-liberia-at-the-delaware-symposium-on-september-17-2022/" class="post-thumb"><img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2022/09/liberia-umw-violence-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/remarks-by-ambassador-rachel-gbenyon-diggs-to-the-liberian-women-advocacy-to-end-violence-in-liberia-at-the-delaware-symposium-on-september-17-2022/">Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 27, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Fleecing of Liberia – Liberia&#8217;s Maritime Lobbying in Washington and Weah Begs for a Meeting with Vice President Harris" href="https://globeafrique.com/the-fleecing-of-liberia-liberias-maritime-lobbying-in-washington-and-weah-begs-for-a-meeting-with-vice-president-harris/" class="post-thumb"><img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2019/12/George-Weah-at-the-Internet-Governance-Forum-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/the-fleecing-of-liberia-liberias-maritime-lobbying-in-washington-and-weah-begs-for-a-meeting-with-vice-president-harris/">The Fleecing of Liberia – Liberia&#8217;s Maritime Lobbying in Washington and Weah Begs for a Meeting with Vice President Harris</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 2, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="US Deputy Treasury Secretary warns Russia is trying to bypass Western Sanctions via Turkey" href="https://globeafrique.com/us-deputy-treasury-secretary-warns-russia-is-trying-to-bypass-western-sanctions-via-turkey/" class="post-thumb"><img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2022/08/US-Deputy-Treasury-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/us-deputy-treasury-secretary-warns-russia-is-trying-to-bypass-western-sanctions-via-turkey/">US Deputy Treasury Secretary warns Russia is trying to bypass Western Sanctions via Turkey</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 22, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Are Liberian Government Officials Laundering Money Under the Pretext of Foreign Lobbying?" href="https://globeafrique.com/are-liberian-government-officials-laundering-money-under-the-pretext-of-foreign-lobbying/" class="post-thumb"><img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2022/08/U.S.-Treasury-Department-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/are-liberian-government-officials-laundering-money-under-the-pretext-of-foreign-lobbying/">Are Liberian Government Officials Laundering Money Under the Pretext of Foreign Lobbying?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 19, 2022</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Opinion</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022" href="https://globeafrique.com/remarks-by-ambassador-rachel-gbenyon-diggs-to-the-liberian-women-advocacy-to-end-violence-in-liberia-at-the-delaware-symposium-on-september-17-2022/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2105">Crime - Liberia</span></span><img width="390" height="220" src="https://globeafrique.com/wp-content/uploads/2022/09/liberia-umw-violence-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/remarks-by-ambassador-rachel-gbenyon-diggs-to-the-liberian-women-advocacy-to-end-violence-in-liberia-at-the-delaware-symposium-on-september-17-2022/">Remarks by Ambassador Rachel Gbenyon Diggs to the Liberian Women Advocacy to End Violence in Liberia at the Delaware Symposium on September 17, 2022</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 27, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="How to submit a guest opinion to Globe Afrique" href="https://globeafrique.com/how-to-submit-a-guest-opinion-to-globe-afrique/" class="post-thumb"><img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2022/04/Opinion-Matters_edited-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/how-to-submit-a-guest-opinion-to-globe-afrique/">How to submit a guest opinion to Globe Afrique</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 13, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Will Smith Did a Bad, Bad Thing" href="https://globeafrique.com/will-smith-did-a-bad-bad-thing/" class="post-thumb"><img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2022/03/Oscars-Will-Smith-Chris-Rock-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/will-smith-did-a-bad-bad-thing/">Will Smith Did a Bad, Bad Thing</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 30, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="ECOWAS suspends Mali after the second coup in 9 months" href="https://globeafrique.com/ecowas-suspends-mali-after-the-second-coup-in-9-months/" class="post-thumb"><img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2021/05/Niger-coup-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/ecowas-suspends-mali-after-the-second-coup-in-9-months/">ECOWAS suspends Mali after the second coup in 9 months</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 31, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Voices from Exile (VEx) stands in firm solidarity with protesting Liberian workers at NPA and frowns on APM Terminals for continuous Labor Abuse" href="https://globeafrique.com/voices-from-exile-vex-stands-in-firm-solidarity-with-protesting-liberian-workers-at-npa-and-frowns-on-apm-terminals-for-continuous-labor-abuse/" class="post-thumb"><img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2021/05/APM-Dispute-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/voices-from-exile-vex-stands-in-firm-solidarity-with-protesting-liberian-workers-at-npa-and-frowns-on-apm-terminals-for-continuous-labor-abuse/">Voices from Exile (VEx) stands in firm solidarity with protesting Liberian workers at NPA and frowns on APM Terminals for continuous Labor Abuse</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 11, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Ed Royce: Liberia&#8217;s New USD$25,000 Per Month Lobbyist" href="https://globeafrique.com/ed-royce-liberias-new-usd25000-per-month-lobbyist/" class="post-thumb"><img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2021/05/Ed-Royce_2-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" decoding="async" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://globeafrique.com/ed-royce-liberias-new-usd25000-per-month-lobbyist/">Ed Royce: Liberia&#8217;s New USD$25,000 Per Month Lobbyist</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 7, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="fullwidth-area tie-col-sm-12">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Looking For More?</div></div><div class="tagcloud"><a href="https://globeafrique.com/category/blog/" class="tag-cloud-link tag-link-26 tag-link-position-1" style="font-size: 18.749063670412pt;" aria-label="Blog (223 items)">Blog</a>
<a href="https://globeafrique.com/category/business/" class="tag-cloud-link tag-link-7 tag-link-position-2" style="font-size: 16.074906367041pt;" aria-label="Business (68 items)">Business</a>
<a href="https://globeafrique.com/category/campaign/" class="tag-cloud-link tag-link-27 tag-link-position-3" style="font-size: 15.288389513109pt;" aria-label="Campaign (48 items)">Campaign</a>
<a href="https://globeafrique.com/category/comedy/" class="tag-cloud-link tag-link-1016 tag-link-position-4" style="font-size: 9.5730337078652pt;" aria-label="Comedy (3 items)">Comedy</a>
<a href="https://globeafrique.com/category/corruption/" class="tag-cloud-link tag-link-1034 tag-link-position-5" style="font-size: 13.767790262172pt;" aria-label="Corruption (24 items)">Corruption</a>
<a href="https://globeafrique.com/category/corruption-liberia/" class="tag-cloud-link tag-link-2109 tag-link-position-6" style="font-size: 12.719101123596pt;" aria-label="Corruption-Liberia (15 items)">Corruption-Liberia</a>
<a href="https://globeafrique.com/category/crime/" class="tag-cloud-link tag-link-2105 tag-link-position-7" style="font-size: 10.097378277154pt;" aria-label="Crime - Liberia (4 items)">Crime - Liberia</a>
<a href="https://globeafrique.com/category/justice/" class="tag-cloud-link tag-link-1342 tag-link-position-8" style="font-size: 14.239700374532pt;" aria-label="Crime and Justice (30 items)">Crime and Justice</a>
<a href="https://globeafrique.com/category/economy/" class="tag-cloud-link tag-link-2106 tag-link-position-9" style="font-size: 11.408239700375pt;" aria-label="Economy-Liberia (8 items)">Economy-Liberia</a>
<a href="https://globeafrique.com/category/election/" class="tag-cloud-link tag-link-29 tag-link-position-10" style="font-size: 15.602996254682pt;" aria-label="Election (55 items)">Election</a>
<a href="https://globeafrique.com/category/energy-environment/" class="tag-cloud-link tag-link-30 tag-link-position-11" style="font-size: 12.456928838951pt;" aria-label="Energy &amp; Environment (13 items)">Energy &amp; Environment</a>
<a href="https://globeafrique.com/category/entertainment/" class="tag-cloud-link tag-link-16 tag-link-position-12" style="font-size: 15.498127340824pt;" aria-label="Entertainment (53 items)">Entertainment</a>
<a href="https://globeafrique.com/category/events/" class="tag-cloud-link tag-link-9 tag-link-position-13" style="font-size: 9.5730337078652pt;" aria-label="Events (3 items)">Events</a>
<a href="https://globeafrique.com/category/executive_branch/" class="tag-cloud-link tag-link-2108 tag-link-position-14" style="font-size: 10.097378277154pt;" aria-label="Executive-branch-Liberia (4 items)">Executive-branch-Liberia</a>
<a href="https://globeafrique.com/category/fashion/" class="tag-cloud-link tag-link-17 tag-link-position-15" style="font-size: 9.5730337078652pt;" aria-label="Fashion (3 items)">Fashion</a>
<a href="https://globeafrique.com/category/food/" class="tag-cloud-link tag-link-31 tag-link-position-16" style="font-size: 11.670411985019pt;" aria-label="Food (9 items)">Food</a>
<a href="https://globeafrique.com/category/tie-world/tie-foods/" class="tag-cloud-link tag-link-1820 tag-link-position-17" style="font-size: 11.14606741573pt;" aria-label="Foods (7 items)">Foods</a>
<a href="https://globeafrique.com/category/globe_afrique_liberia/" class="tag-cloud-link tag-link-2110 tag-link-position-18" style="font-size: 15.550561797753pt;" aria-label="Globe Afrique Liberia (54 items)">Globe Afrique Liberia</a>
<a href="https://globeafrique.com/category/governance/" class="tag-cloud-link tag-link-32 tag-link-position-19" style="font-size: 17.071161048689pt;" aria-label="Governance (106 items)">Governance</a>
<a href="https://globeafrique.com/category/health/" class="tag-cloud-link tag-link-3 tag-link-position-20" style="font-size: 16.337078651685pt;" aria-label="Health (77 items)">Health</a>
<a href="https://globeafrique.com/category/human-rights/" class="tag-cloud-link tag-link-33 tag-link-position-21" style="font-size: 14.659176029963pt;" aria-label="Human Rights (36 items)">Human Rights</a>
<a href="https://globeafrique.com/category/international_development/" class="tag-cloud-link tag-link-11 tag-link-position-22" style="font-size: 16.59925093633pt;" aria-label="International Development (87 items)">International Development</a>
<a href="https://globeafrique.com/category/in-the-news/" class="tag-cloud-link tag-link-986 tag-link-position-23" style="font-size: 18.172284644195pt;" aria-label="In the News (174 items)">In the News</a>
<a href="https://globeafrique.com/category/lawmakers/" class="tag-cloud-link tag-link-2104 tag-link-position-24" style="font-size: 8pt;" aria-label="Lawmakers-Liberia (1 item)">Lawmakers-Liberia</a>
<a href="https://globeafrique.com/category/letters/" class="tag-cloud-link tag-link-328 tag-link-position-25" style="font-size: 11.408239700375pt;" aria-label="Letters to the Editor (8 items)">Letters to the Editor</a>
<a href="https://globeafrique.com/category/liberia/" class="tag-cloud-link tag-link-2099 tag-link-position-26" style="font-size: 11.670411985019pt;" aria-label="Liberia (9 items)">Liberia</a>
<a href="https://globeafrique.com/category/lifestyle/" class="tag-cloud-link tag-link-34 tag-link-position-27" style="font-size: 14.501872659176pt;" aria-label="Lifestyle (34 items)">Lifestyle</a>
<a href="https://globeafrique.com/category/news/" class="tag-cloud-link tag-link-2 tag-link-position-28" style="font-size: 22pt;" aria-label="News (931 items)">News</a>
<a href="https://globeafrique.com/category/news-liberia/" class="tag-cloud-link tag-link-2100 tag-link-position-29" style="font-size: 15.865168539326pt;" aria-label="News-Liberia (62 items)">News-Liberia</a>
<a href="https://globeafrique.com/category/opinion/" class="tag-cloud-link tag-link-5 tag-link-position-30" style="font-size: 20.007490636704pt;" aria-label="Opinion (391 items)">Opinion</a>
<a href="https://globeafrique.com/category/opinion-liberia/" class="tag-cloud-link tag-link-2103 tag-link-position-31" style="font-size: 16.022471910112pt;" aria-label="Opinion-Liberia (66 items)">Opinion-Liberia</a>
<a href="https://globeafrique.com/category/policy/" class="tag-cloud-link tag-link-36 tag-link-position-32" style="font-size: 13.033707865169pt;" aria-label="Policy (17 items)">Policy</a>
<a href="https://globeafrique.com/category/politics/" class="tag-cloud-link tag-link-2101 tag-link-position-33" style="font-size: 14.501872659176pt;" aria-label="Politics-Liberia (34 items)">Politics-Liberia</a>
<a href="https://globeafrique.com/category/protest/" class="tag-cloud-link tag-link-2107 tag-link-position-34" style="font-size: 10.516853932584pt;" aria-label="Protest-Liberia (5 items)">Protest-Liberia</a>
<a href="https://globeafrique.com/category/religion/" class="tag-cloud-link tag-link-1 tag-link-position-35" style="font-size: 12.089887640449pt;" aria-label="Religion (11 items)">Religion</a>
<a href="https://globeafrique.com/category/sports/" class="tag-cloud-link tag-link-18 tag-link-position-36" style="font-size: 15.550561797753pt;" aria-label="Sports (54 items)">Sports</a>
<a href="https://globeafrique.com/category/sports-liberia/" class="tag-cloud-link tag-link-2102 tag-link-position-37" style="font-size: 11.408239700375pt;" aria-label="Sports-Liberia (8 items)">Sports-Liberia</a>
<a href="https://globeafrique.com/category/technology/" class="tag-cloud-link tag-link-10 tag-link-position-38" style="font-size: 14.76404494382pt;" aria-label="Technology (38 items)">Technology</a>
<a href="https://globeafrique.com/category/news/the-latest/" class="tag-cloud-link tag-link-1826 tag-link-position-39" style="font-size: 14.397003745318pt;" aria-label="The Latest (32 items)">The Latest</a>
<a href="https://globeafrique.com/category/travel/" class="tag-cloud-link tag-link-37 tag-link-position-40" style="font-size: 9.5730337078652pt;" aria-label="Travel (3 items)">Travel</a>
<a href="https://globeafrique.com/category/tv-film/" class="tag-cloud-link tag-link-38 tag-link-position-41" style="font-size: 11.670411985019pt;" aria-label="TV and Film (9 items)">TV and Film</a>
<a href="https://globeafrique.com/category/video/" class="tag-cloud-link tag-link-4 tag-link-position-42" style="font-size: 14.187265917603pt;" aria-label="Video (29 items)">Video</a>
<a href="https://globeafrique.com/category/in-the-news/voice-of-the-diaspora/" class="tag-cloud-link tag-link-1434 tag-link-position-43" style="font-size: 8.9438202247191pt;" aria-label="Voice of the Diaspora (2 items)">Voice of the Diaspora</a>
<a href="https://globeafrique.com/category/weddings/" class="tag-cloud-link tag-link-41 tag-link-position-44" style="font-size: 8.9438202247191pt;" aria-label="Weddings (2 items)">Weddings</a>
<a href="https://globeafrique.com/category/tie-world/" class="tag-cloud-link tag-link-1808 tag-link-position-45" style="font-size: 14.029962546816pt;" aria-label="World (27 items)">World</a></div>
<div class="clearfix"></div></div><!-- .widget /--><div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><div class="the-subtitle"><a href="https://twitter.com/tielabs" rel="nofollow noopener">@on Twitter</a></div></div><span class="theme-notice">Error Can not Get Tweets, Incorrect account info.</span><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://www.ikenotech.com/" target="_blank">Globe Afrique by IKENOTech</a></div><div class="copyright-text copyright-text-second"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=j8jhVb3ItLiiMakhVZiuw8YSAkIOAwbsfwQctFH0B2V0xop2GOugz65RO0gY"></script></span></div><div class="footer-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17934"><a href="https://globeafrique.com/">LIBERIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14492"><a href="https://globeafrique.com/category/blog/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14493"><a href="https://globeafrique.com/category/governance/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14491"><a href="https://globeafrique.com/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14497"><a href="https://globeafrique.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14500"><a href="https://globeafrique.com/category/justice/">JUSTICE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14495"><a href="https://globeafrique.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17905"><a href="#">LIVING</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah%20https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/&text=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah%20https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://globeafrique.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://globeafrique.com/afcon-2017-egypt-reach-ninth-cup-final/">
							<span class="date meta-item tie-icon">February 2, 2017</span>							<h3>Afcon 2017: Egypt Reach Ninth Cup Final</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://globeafrique.com/afcon-2017-indomitable-lions-roar-into-final/">
							<span class="date meta-item tie-icon">February 2, 2017</span>							<h3>Afcon 2017: Indomitable Lions Roar Into Final</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://globeafrique.com/president-buhari-requests-extended-medical-leave/">
							<span class="date meta-item tie-icon">February 6, 2017</span>							<h3>President Buhari requests extended medical leave</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://globeafrique.com/to-shape-his-government-gambian-president-swears-in-first-batch-of-ministers/">
							<span class="date meta-item tie-icon">February 6, 2017</span>							<h3>Gambian President Barrow swears in first batch of ministers</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://globeafrique.com/kenya-to-prioritize-oil-exploration-in-new-medium-term-plan/">
							<span class="date meta-item tie-icon">February 6, 2017</span>							<h3>Kenya to prioritize oil exploration in new medium-term plan</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://globeafrique.com/chasing-down-yahah-jammehs-rogue-officials-internationally/">
							<span class="date meta-item tie-icon">February 6, 2017</span>							<h3>Chasing down Yahya Jammeh’s Rogue Officials internationally</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="glt-translate-trigger"><span class="notranslate">Translate &raquo;</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag English"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en', autoDisplay: false}, 'google_language_translator');}</script><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_close">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_inset et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_no_animation">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="https://globeafrique.com/wp-content/plugins/bloom/images/premade-image-14.png" alt="Subscribe To Globe Afrique" class="et_bloom_hide_mobile et_bloom_image_no_animation et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe To Globe Afrique</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="4d170f3435" data-page_id="19724" data-account="GlobeAfrique_Media" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer">info@globeafrique.com</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://globeafrique.com/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/" data-title="Liberia needs a united opposition against the failed kleptocratic regime of George Weah" data-post_id="19724"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;t=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;url=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;body=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_yahoomail">
									<a href="http://compose.mail.yahoo.com/?body=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F" class="et_social_share" rel="nofollow" data-social_name="yahoomail" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_yahoomail"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;t=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;t=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">https://www.facebook.com/search/top/?q=globeafrique</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;url=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">https://twitter.com/AfriqueGlobe</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah&#038;body=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_yahoomail">
									<a href="http://compose.mail.yahoo.com/?body=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F" class="et_social_share" rel="nofollow" data-social_name="yahoomail" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_yahoomail"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Yahoo Mail</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;title=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fglobeafrique.com%2Fliberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah%2F&#038;t=Liberia%20needs%20a%20united%20opposition%20against%20the%20failed%20kleptocratic%20regime%20of%20George%20Weah" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="19724" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Tumblr</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://globeafrique.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://globeafrique.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fglobeafrique.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<div  id="g-recaptcha-1" class="g-recaptcha" data-sitekey="6Le8XYkUAAAAAI65z0f2ErvNg7WSa_JjdHIeUnGh" data-theme="light"></div><noscript>Please enable JavaScript to submit this form.<br></noscript>
<!-- END recaptcha -->

			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6Le8XYkUAAAAAI65z0f2ErvNg7WSa_JjdHIeUnGh',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6Le8XYkUAAAAAI65z0f2ErvNg7WSa_JjdHIeUnGh') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->

<!-- font handler -->
    <link rel='stylesheet' id='et_bloom-css-css' href='https://globeafrique.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script   type='text/javascript' src='https://globeafrique.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.15' id='scripts-js'></script>
<script   type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/globeafrique.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/globeafrique.com\/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah\/","stats_nonce":"cf4db0de3a","share_counts":"c123036295","follow_counts":"26a39c9f29","total_counts":"058d853090","media_single":"96aaeae2cc","media_total":"23ac6c0359","generate_all_window_nonce":"01beeb02fb","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/globeafrique.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.7' id='tie-scripts-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.7' id='tie-js-ilightbox-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.7' id='tie-js-sliders-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.7' id='tie-js-shortcodes-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.7' id='tie-js-desktop-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.7' id='tie-js-livesearch-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.7' id='tie-js-single-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/globeafrique.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/globeafrique.com\/liberia-needs-a-united-opposition-against-the-failed-kleptocratic-regime-of-george-weah\/","stats_nonce":"9ab6c11e0b","subscribe_nonce":"44207e2ecd","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script   type='text/javascript' src='https://globeafrique.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Brawler::latin', 'Lora:regular,500,600,700:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
