<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://globeafrique.com/xmlrpc.php" />
	<script>var et_site_url='https://globeafrique.com';var et_post_id='19159';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Under President Elliott Wreh Wilson, Tubman University survives on past glory | Globe Afrique - Africa and World News</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js?external-type=wordpress';
              js.setAttribute('powr-token','SgXbQ03KM41517089261');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Globe Afrique - Africa and World News &raquo; Feed" href="https://globeafrique.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Globe Afrique - Africa and World News &raquo; Comments Feed" href="https://globeafrique.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Globe Afrique - Africa and World News &raquo; Under President Elliott Wreh Wilson, Tubman University survives on past glory Comments Feed" href="https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/feed/" />

				<meta property="og:title" content="Under President Elliott Wreh Wilson, Tubman University survives on past glory - Globe Afrique - Africa and World News" />
				<meta property="og:type" content="article" />
				<meta property="og:description" content="By Thomas Wilbur Davis Our society is failing and falling because we refused to RIGHT the WRONGS! Ou" />
				<meta property="og:url" content="https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" />
				<meta property="og:site_name" content="Globe Afrique - Africa and World News" />
			<meta property="og:image" content="https://globeafrique.com/wp-content/uploads/2020/08/Elliott-Wreh-Wilson.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/globeafrique.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://globeafrique.com/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://globeafrique.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://globeafrique.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://globeafrique.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://globeafrique.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://globeafrique.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://globeafrique.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://globeafrique.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://globeafrique.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://globeafrique.com/wp-content/plugins/google-language-translator/css/style.css' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://globeafrique.com/wp-content/plugins/google-language-translator/css/toolbar.css' type='text/css' media='' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://globeafrique.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://globeafrique.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://globeafrique.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://globeafrique.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.unified.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://globeafrique.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://globeafrique.com/wp-content/themes/jannah/assets/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://globeafrique.com/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://globeafrique.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/globeafrique.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
var slide_in = {"demo_dir":"https:\/\/globeafrique.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globeafrique.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/divi-builder/core/admin/js/es6-promise.auto.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"under_president_elliott_wreh_wilson_tubman_university_survives_on_past_glory"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/divi-builder/core/admin/js/recaptcha.js'></script>
<link rel='https://api.w.org/' href='https://globeafrique.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://globeafrique.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://globeafrique.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How VP Jewel Howard Eulogized Fallen Lawmaker Pelham' href='https://globeafrique.com/how-vp-jewel-howard-eulogized-fallen-lawmaker-pelham/' />
<link rel='next' title='Activist Martin Kollie on the three faces of Ali Sylla' href='https://globeafrique.com/activist-martin-kollie-on-the-three-faces-of-ali-sylla/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://globeafrique.com/?p=19159' />
<link rel="alternate" type="application/json+oembed" href="https://globeafrique.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://globeafrique.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;format=xml" />
<style type="text/css">#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }</style><meta name="generator" content="Site Kit by Google 1.13.0" /><!-- SEO meta tags powered by SmartCrawl -->
<link rel="canonical" href="https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" />
<meta name="description" content="By Thomas Wilbur Davis Our society is failing and falling because we refused to RIGHT the WRONGS! Our refusal may be based on patronage, nepotism, favoritism, tribalism, regionalism, racism, and many other unethical and unacceptable practices. These practices have eaten up the fabric of the qual ..." />
<!-- /SEO -->
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://globeafrique.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #c9c6b9 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #404b5c !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #404b5c !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #404b5c !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #404b5c !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #7d7a73 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #7d7a73 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #7d7a73 !important; } .et_bloom .et_bloom_optin_1.et_bloom_optin .et_bloom_border_inset { -moz-box-shadow: inset 0 0 0 3px #d3cec5; -webkit-box-shadow: inset 0 0 0 3px #d3cec5; box-shadow: inset 0 0 0 3px #d3cec5; border-color: #404b5c; } .et_bloom .et_bloom_optin_1.et_bloom_optin .et_bloom_border_inset.et_bloom_border_position_top { -moz-box-shadow: inset 0 3px 0 0 #d3cec5; -webkit-box-shadow: inset 0 3px 0 0 #d3cec5; box-shadow: inset 0 3px 0 0 #d3cec5; border-color: #404b5c; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #7d7a73 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3289390361538516",
    enable_page_level_ads: true
  });
</script>
<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#e74c3c" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->

					<script>
						WebFontConfig ={
							google:{
								families: ['Brawler::latin', 'Lora:regular,500,600,700:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				<link rel="icon" href="https://globeafrique.com/wp-content/uploads/2016/11/cropped-GA-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://globeafrique.com/wp-content/uploads/2016/11/cropped-GA-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://globeafrique.com/wp-content/uploads/2016/11/cropped-GA-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://globeafrique.com/wp-content/uploads/2016/11/cropped-GA-Icon-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-19159 single-format-standard et_divi_builder et_bloom et_monarch wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom jannah et-pb-theme-jannah et-db et_minified_js et_minified_css">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9274722532808821",
    enable_page_level_ads: true
  });
</script></div>
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav live-search-dark" class="has-menu-components top-nav header-nav live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				<div class="top-menu header-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-17934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17934"><a href="https://globeafrique.com/">LIBERIA</a></li>
<li id="menu-item-14492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14492"><a href="https://globeafrique.com/category/blog/">WORLD</a>
<ul class="sub-menu">
	<li id="menu-item-14490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14490"><a href="https://globeafrique.com/category/news/">NEWS</a></li>
</ul>
</li>
<li id="menu-item-14493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14493"><a href="https://globeafrique.com/category/governance/">POLITICS</a>
<ul class="sub-menu">
	<li id="menu-item-14499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14499"><a href="https://globeafrique.com/category/corruption/">CORRUPTION</a></li>
	<li id="menu-item-17903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17903"><a href="https://globeafrique.com/category/governance/">Governance</a></li>
</ul>
</li>
<li id="menu-item-14491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14491"><a href="https://globeafrique.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-17914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17914"><a href="https://globeafrique.com/category/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-14497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14497"><a href="https://globeafrique.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-17904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17904"><a href="https://globeafrique.com/category/energy-environment/">Energy &#038; Environment</a></li>
</ul>
</li>
<li id="menu-item-14500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14500"><a href="https://globeafrique.com/category/justice/">JUSTICE</a>
<ul class="sub-menu">
	<li id="menu-item-17912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17912"><a href="https://globeafrique.com/category/in-the-news/">In the News</a></li>
	<li id="menu-item-17911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17911"><a href="https://globeafrique.com/category/human-rights/">Human Rights</a></li>
</ul>
</li>
<li id="menu-item-14495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14495"><a href="https://globeafrique.com/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-17909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17909"><a href="https://globeafrique.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-17905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17905"><a href="#">LIVING</a>
<ul class="sub-menu">
	<li id="menu-item-17906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17906"><a href="https://globeafrique.com/category/events/">Events</a></li>
	<li id="menu-item-17907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17907"><a href="https://globeafrique.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-17908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17908"><a href="https://globeafrique.com/category/food/">Food</a></li>
	<li id="menu-item-17910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17910"><a href="https://globeafrique.com/category/health/">Health</a></li>
	<li id="menu-item-17915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://globeafrique.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
</ul></div>			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://globeafrique.com//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="popup-login-icon menu-item custom-menu-link">
	 	<a href="#" class="lgoin-btn tie-popup-trigger">
			<span class="fa fa-lock" aria-hidden="true"></span>
			<span class="screen-reader-text">Log In</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
			<li class="list-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="fa fa-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="social-text">Instagram</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #list-social-icons /-->
		</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="text-logo" style="margin-top: 50px; margin-bottom: 50px;">

			
			<a title="Globe Afrique" href="https://globeafrique.com/">
				<div class="logo-text">Globe Afrique</div>			</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu-1" class="menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17934"><a href="https://globeafrique.com/">LIBERIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14492" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://globeafrique.com/category/blog/">WORLD</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14490"><a href="https://globeafrique.com/category/news/">NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14493" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://globeafrique.com/category/governance/">POLITICS</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14499"><a href="https://globeafrique.com/category/corruption/">CORRUPTION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17903"><a href="https://globeafrique.com/category/governance/">Governance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14491" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://globeafrique.com/category/opinion/">OPINION</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17914"><a href="https://globeafrique.com/category/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14497" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://globeafrique.com/category/business/">BUSINESS</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17904"><a href="https://globeafrique.com/category/energy-environment/">Energy &#038; Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14500" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://globeafrique.com/category/justice/">JUSTICE</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17912"><a href="https://globeafrique.com/category/in-the-news/">In the News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17911"><a href="https://globeafrique.com/category/human-rights/">Human Rights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14495" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://globeafrique.com/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17909"><a href="https://globeafrique.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17905" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">LIVING</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17906"><a href="https://globeafrique.com/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17907"><a href="https://globeafrique.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17908"><a href="https://globeafrique.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17910"><a href="https://globeafrique.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://globeafrique.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://globeafrique.com//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post"><a title="Get a Custom Website" href="https://ikenotechnology.com/" rel="nofollow noopener" target="_blank" class="stream-title">Get a Custom Website</a>
					<a href="https://ikenotechnology.com/" title="Get a Custom Website" target="_blank" >
						<img src="https://globeafrique.com/wp-content/uploads/2020/01/ikenotech-ad.png" alt="Get a Custom Website" width="728" height="90" />
					</a>
				</div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://globeafrique.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://globeafrique.com/category/opinion-liberia/">Opinion-Liberia</a><em class="delimiter">/</em><span class="current">Under President Elliott Wreh Wilson, Tubman University survives on past glory</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/globeafrique.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Opinion-Liberia","@id":"https:\/\/globeafrique.com\/category\/opinion-liberia\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-2103" href="https://globeafrique.com/category/opinion-liberia/">Opinion-Liberia</a></span>
		<h1 class="post-title entry-title">Under President Elliott Wreh Wilson, Tubman University survives on past glory</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://globeafrique.com/author/globe-afrique-opinion-section/"><img alt='' src='https://secure.gravatar.com/avatar/a9edb58b19bc28330359bace7a490a71?s=140&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9edb58b19bc28330359bace7a490a71?s=280&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://globeafrique.com/author/globe-afrique-opinion-section/" class="author-name" title="Opinion Section">Opinion Section</a>
				</span>
			
					<a href="mailto:gaopinionsection@aol.com" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span><div class="tie-alignright"><span class="meta-comment meta-item"><a href="https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/#respond"><span class="fa fa-comments" aria-hidden="true"></span> 0</a></span><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 130 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="post-footer post-footer-on-top">
			<div class="share-links  share-centered icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory&#038;url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;name=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;title=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.stumbleupon.com/submit?url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;title=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="stumbleupon-share-btn"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="https://www.tumblr.com/share/link?url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;name=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;description=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory&#038;media=https://globeafrique.com/wp-content/uploads/2020/08/Elliott-Wreh-Wilson.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;title=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;description=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory&#038;media=https://globeafrique.com/wp-content/uploads/2020/08/Elliott-Wreh-Wilson.jpg" rel="external noopener" target="_blank" class="odnoklassniki-share-btn"><span class="fa fa-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span></a><a href="https://getpocket.com/save?title=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory&#038;url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="pocket-share-btn"><span class="fa fa-get-pocket"></span> <span class="screen-reader-text">Pocket</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="259" height="194" src="https://globeafrique.com/wp-content/uploads/2020/08/Elliott-Wreh-Wilson.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> Elliott Wreh Wilson, President of Tubman University, Liberia
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>By Thomas Wilbur Davis</p>



<p>Our society is failing and falling because we refused to RIGHT the WRONGS! Our refusal may be based on patronage, nepotism, favoritism, tribalism, regionalism, racism, and many other unethical and unacceptable practices. These practices have eaten up the fabric of the quality education that once existed at the William V. S. Tubman University.</p>



<p>I remember when I first entered the second state-owned and operated University, the William V. S. Tubman University, and found myself as a member of the Student Senate in 2015, the University was characterized by QUALITY and EXCELLENCE. It was a student-centered institution. This was under the watch of Dr. Elizabeth Davis-Russell as President, Dr. Anthony G. Dioh, as Vice President for Student Affairs, and Dr. Elizabeth Quezada Enanoria-Carbajosa, as Provost &amp; Vice President for Academic Affairs.</p>



<p>Under this team, the William V. S. Tubman University was supervised according to its ethics and standards.</p>



<p>Everything regarding the institution was awarded based on merits. The institution saw a rapid and speedy growth! In no time, our cherished William V. S. Tubman University earned for herself a great deal of public trust and recognized high-quality education. It began the pride and hope of the striking poverty students in Southeastern Liberia and, subsequently, the pride of Liberia when it took the national stage as the best University in Liberia over the years.</p>



<p>This happened because of the solid foundation built by the administration of Dr. Davis-Russell, which was very inclusive of qualify foreign nationals who were integrated into the system to define for us the true meaning of a UNIVERSITY! Diversity, as a core value of the William V. S. Tubman University, was celebrated in full! Instructions were delivered necessarily and appropriately to transform students for wealthy services.</p>



<p>After the administration of Dr. Elizabeth Davis-Russell, came the short-lived administration of a Researcher, Administrator, and an Academician in Dr. Edward Lama Wonkeryor. Dr. Wonkeryor began implementing precisely what was required for the further growth of the William V. S. Tubman University. As an administrator, he was considerate of the foundation built by his predecessor. Even though he was fought politically during his term as President, QUALITY EDUCATION and EXCELLENCE remained the order of the day at Tubman University!</p>



<p>After the Presidential election of 2017, In March of 2018, Tubman University saw a political change in its administration. Something I (Thomas Wilbur Davis) and other enlightened folks saw as unfair and described as &#8220;Unprecedented&#8221; for our institution. We raised the red flag, but now nobody was willing to listen. We begin the targets of the administration for expressing our honest opinions, which was intended to save the University.</p>



<p>We continue to alarm as the University began leaving the path of quality education and EXCELLENCE in all forms. The more we alarmed, the more we were hated! We were always insulted and deprived of opportunities that we merited for standing up! We were not deterred. We were firmly holding on to the teachings of PLATO, who taught us that: &#8220;No one is more hatted than he who tells the truth.&#8221;. On this note, we knew that we were hatted and that we were hatted for the right cause &#8211; SPEAKING TRUTH TO POWER!</p>



<p>When the Dr. Elliott Wreh-Wilson&#8217;s administration brought in Mr. T. Dan Jah Bestman, a friend of Dr. Elliot Wreh-Wilson, who has just a Master&#8217;s Degree to replace Dr. Carbajosa as Vice President for Academic Affairs, we alarmed that such was unhealthy for the institution.</p>



<p>Here was our straightforward argument to understand. All of the six colleges of the University are headed by &#8221; Deans.&#8221; The education requirement for being a Dean at Tubman University is a Doctorate Degree (Ph.D.). Amongst other functions, the Vice President for Academic Affairs is responsible for supervising the works of every Dean in the six Colleges. The question then was, &#8220;Can one with a Master&#8217;s Degree effectively supervise the work of a person with a Ph.D. in an academic environment?&#8221; Can this be possible? Certainly, No!</p>



<p>We continue to alarm for fear of a drastic decline in the quality of the education that the University could offer under this administration considering some questionable practices, including the scenario mentioned above. But, who was willing to listen to us?</p>



<p>After the first 6 months of the Dr. Elliott Wreh-Wilson&#8217;s administration, quality and EXCELLENCE vanished from the University. Our institution began surviving on past glory up to 2019. In this process, we continued to alarm that the institution was surviving on past glory. Nobody gave us a listening ear! Nobody cares!</p>



<p>Today, I&#8217;m here to alarm again. The University is no longer surviving on past glory. It&#8217;s now clear that QUALITY AND EXCELLENCE have become values of the past at Tubman University. Relevant authorities must give a listening ear to safe Tubman University. Allegations surrounding malpractices at the University must be adequately investigated, with necessary actions taken. The institution is crumbling under Dr. Elliott Wreh-Wilson as President.&nbsp;</p>



<p>Over time, Tubman University was ranked #1 among the Top Universities in Liberia. Today, our institution is not even listed among the first four top universities listed for 2020. This is sad! The institution is declining under the administration of Dr. Elliot Wreh-Wilson. If nothing is done, the story would be told in a different tune soon. Something lawful and constitutional must be done to save Tubman University.</p>



<p>Let this open communication claim the attention of Representative P. Mike Jurry mainly who is a product of the once prestigious Tubman University and the Maryland County Legislative Caucus entirely.&nbsp; We would continue to alarm and point out the facts. After all, the William V. S. Tubman University&#8217;s interest matters.</p>



<p>About the Author:</p>



<figure class="wp-block-image size-large"><img src="https://globeafrique.com/wp-content/uploads/2020/08/Capture-Wilbur.gif" alt="" class="wp-image-19160"/><figcaption><strong>Thomas Wilbur Davis</strong></figcaption></figure>



<p>Thomas Wilbur Davis is Chairman Emeritus #3 of the Student Unification Alliance (SUA) at the</p>



<p>WILLIAM V. S. TUBMAN UNIVERSITY</p>
<span class="cp-load-after-post"></span><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>
			<div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://globeafrique.com/tag/liberia/" rel="tag">Liberia</a> <a href="https://globeafrique.com/tag/tubman-unversity/" rel="tag">Tubman Unversity</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered icons-only">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory&#038;url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;name=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;title=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.stumbleupon.com/submit?url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;title=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="stumbleupon-share-btn"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="https://www.tumblr.com/share/link?url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;name=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;description=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory&#038;media=https://globeafrique.com/wp-content/uploads/2020/08/Elliott-Wreh-Wilson.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;title=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;description=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory&#038;media=https://globeafrique.com/wp-content/uploads/2020/08/Elliott-Wreh-Wilson.jpg" rel="external noopener" target="_blank" class="odnoklassniki-share-btn"><span class="fa fa-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span></a><a href="https://getpocket.com/save?title=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory&#038;url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="pocket-share-btn"><span class="fa fa-get-pocket"></span> <span class="screen-reader-text">Pocket</span></a><a href="mailto:?subject=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory&#038;body=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/05/Alex-Chu-Chu-Jones.gif)" class="slide slide-id-19152 tie-slide-1 tie-standard">
					<a href="https://globeafrique.com/why-a-poem-by-chuchu-alex-jones/" class="all-over-thumb-link"><span class="screen-reader-text">Why? A Poem by Chuchu (Alex) Jones</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-34" href="https://globeafrique.com/category/lifestyle/">Lifestyle</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/why-a-poem-by-chuchu-alex-jones/" title="Why? A Poem by Chuchu (Alex) Jones">Why? A Poem by Chuchu (Alex) Jones</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/08/Togba-Nah-Tipoteh-PhD-720x610.jpg)" class="slide slide-id-19149 tie-slide-2 tie-standard">
					<a href="https://globeafrique.com/safe-progress-report/" class="all-over-thumb-link"><span class="screen-reader-text">Safe Progress Report</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-2103" href="https://globeafrique.com/category/opinion-liberia/">Opinion-Liberia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/safe-progress-report/" title="Safe Progress Report">Safe Progress Report</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/08/Capture-One-Billion.gif)" class="slide slide-id-19105 tie-slide-3 tie-standard">
					<a href="https://globeafrique.com/the-one-billion-dollar-challenge-synopsis/" class="all-over-thumb-link"><span class="screen-reader-text">The One Billion Dollar Challenge (Synopsis)</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-2103" href="https://globeafrique.com/category/opinion-liberia/">Opinion-Liberia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 1, 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/the-one-billion-dollar-challenge-synopsis/" title="The One Billion Dollar Challenge (Synopsis)">The One Billion Dollar Challenge (Synopsis)</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2019/09/S.-Cephus-1100x610.jpg)" class="slide slide-id-19088 tie-slide-4 tie-standard">
					<a href="https://globeafrique.com/a-rejoinder-to-ambassador-browns-do-not-confirm-and-cllr-johnsons-illegal-and-unconstitutionality-argument/" class="all-over-thumb-link"><span class="screen-reader-text">A Rejoinder to Ambassador Brown&#8217;s &#8220;Do Not Confirm&#8221; and Cllr. Johnson&#8217;s &#8220;Illegal and Unconstitutionality&#8221; Argument</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-26" href="https://globeafrique.com/category/blog/">Blog</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 17, 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/a-rejoinder-to-ambassador-browns-do-not-confirm-and-cllr-johnsons-illegal-and-unconstitutionality-argument/" title="A Rejoinder to Ambassador Brown&#8217;s &#8220;Do Not Confirm&#8221; and Cllr. Johnson&#8217;s &#8220;Illegal and Unconstitutionality&#8221; Argument">A Rejoinder to Ambassador Brown&#8217;s &#8220;Do Not Confirm&#8221; and Cllr. Johnson&#8217;s &#8220;Illegal and Unconstitutionality&#8221; Argument</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/07/Coronavirus.jpg)" class="slide slide-id-19077 tie-slide-5 tie-standard">
					<a href="https://globeafrique.com/the-poverty-pandemic/" class="all-over-thumb-link"><span class="screen-reader-text">THE POVERTY PANDEMIC</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-2103" href="https://globeafrique.com/category/opinion-liberia/">Opinion-Liberia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 11, 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/the-poverty-pandemic/" title="THE POVERTY PANDEMIC">THE POVERTY PANDEMIC</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/07/Capture-bbb.gif)" class="slide slide-id-19058 tie-slide-6 tie-standard">
					<a href="https://globeafrique.com/liberian-education-system-a-perspective/" class="all-over-thumb-link"><span class="screen-reader-text">Liberian Education System: A Perspective</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-2103" href="https://globeafrique.com/category/opinion-liberia/">Opinion-Liberia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 11, 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/liberian-education-system-a-perspective/" title="Liberian Education System: A Perspective">Liberian Education System: A Perspective</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/06/black-lives-1170x610.jpeg)" class="slide slide-id-19026 tie-slide-1 tie-standard">
					<a href="https://globeafrique.com/the-republicans-treasonous-betrayal-of-the-american-people/" class="all-over-thumb-link"><span class="screen-reader-text">The Republicans’ Treasonous Betrayal Of The American People</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-2103" href="https://globeafrique.com/category/opinion-liberia/">Opinion-Liberia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 19, 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/the-republicans-treasonous-betrayal-of-the-american-people/" title="The Republicans’ Treasonous Betrayal Of The American People">The Republicans’ Treasonous Betrayal Of The American People</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/01/Dr.-Alon-Ben-Meir.jpg)" class="slide slide-id-19008 tie-slide-2 tie-standard">
					<a href="https://globeafrique.com/the-pandemic-underlines-americas-ingrained-racism/" class="all-over-thumb-link"><span class="screen-reader-text">The Pandemic Underlines America&#8217;s Ingrained Racism</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-26" href="https://globeafrique.com/category/blog/">Blog</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 3, 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/the-pandemic-underlines-americas-ingrained-racism/" title="The Pandemic Underlines America&#8217;s Ingrained Racism">The Pandemic Underlines America&#8217;s Ingrained Racism</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/05/Hegel-1.jpg)" class="slide slide-id-18975 tie-slide-3 tie-standard">
					<a href="https://globeafrique.com/what-can-hegel-teach-us-today/" class="all-over-thumb-link"><span class="screen-reader-text">What Can Hegel Teach Us Today?</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-2103" href="https://globeafrique.com/category/opinion-liberia/">Opinion-Liberia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 28, 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/what-can-hegel-teach-us-today/" title="What Can Hegel Teach Us Today?">What Can Hegel Teach Us Today?</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/05/Capture-cpp.gif)" class="slide slide-id-18963 tie-slide-4 tie-standard">
					<a href="https://globeafrique.com/cpp-framework-is-a-carte-blanche-for-patronage-and-protectionism-a-critique/" class="all-over-thumb-link"><span class="screen-reader-text">CPP Framework is a &#8220;Carte Blanche&#8221; for Patronage and Protectionism – A Critique</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-2103" href="https://globeafrique.com/category/opinion-liberia/">Opinion-Liberia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 28, 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://globeafrique.com/cpp-framework-is-a-carte-blanche-for-patronage-and-protectionism-a-critique/" title="CPP Framework is a &#8220;Carte Blanche&#8221; for Patronage and Protectionism – A Critique">CPP Framework is a &#8220;Carte Blanche&#8221; for Patronage and Protectionism – A Critique</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span></div>
															<h3 class="thumb-title">Why? A Poem by Chuchu (Alex) Jones</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span></div>
															<h3 class="thumb-title">Safe Progress Report</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 1, 2020</span></span></div>
															<h3 class="thumb-title">The One Billion Dollar Challenge (Synopsis)</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 17, 2020</span></span></div>
															<h3 class="thumb-title">A Rejoinder to Ambassador Brown&#8217;s &#8220;Do Not Confirm&#8221; and Cllr. Johnson&#8217;s &#8220;Illegal and Unconstitutionality&#8221; Argument</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 11, 2020</span></span></div>
															<h3 class="thumb-title">THE POVERTY PANDEMIC</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 11, 2020</span></span></div>
															<h3 class="thumb-title">Liberian Education System: A Perspective</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 19, 2020</span></span></div>
															<h3 class="thumb-title">The Republicans’ Treasonous Betrayal Of The American People</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 3, 2020</span></span></div>
															<h3 class="thumb-title">The Pandemic Underlines America&#8217;s Ingrained Racism</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 28, 2020</span></span></div>
															<h3 class="thumb-title">What Can Hegel Teach Us Today?</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 28, 2020</span></span></div>
															<h3 class="thumb-title">CPP Framework is a &#8220;Carte Blanche&#8221; for Patronage and Protectionism – A Critique</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="https://globeafrique.com/author/globe-afrique-opinion-section/">
							<img alt='' src='https://secure.gravatar.com/avatar/a9edb58b19bc28330359bace7a490a71?s=180&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9edb58b19bc28330359bace7a490a71?s=360&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://globeafrique.com/author/globe-afrique-opinion-section/">Opinion Section</a></h3>

				<div class="author-bio">
					Public opinion alone can keep society pure and healthy - Mahatma Gandhi.   At Globe Afrique, we cherish the opinion and perspectives of all irrespective of race, gender, social status, and religious affiliation.  As Gandhi perfectly puts it, we believe through this process, we can help in making societies pure and healthy.   Want your opinion to be published, write to  globeafriquellc@gmail.com.
***************************************************************

Editor’s note: The views expressed herein in no way represent the views of Globe Afrique Media or its editorial board and staff, but that of the author.				</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>Want the latest news?</h4>
<h3>Join Globe Afrique's Mailing List!</h3>
<p></p>					</div>

										<div id="mc_embed_signup">
						<form action="https://globeafrique.com/" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://globeafrique.com/how-vp-jewel-howard-eulogized-fallen-lawmaker-pelham/" style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/08/MUNAH-PELHAM-YOUNGBLOOD-1-390x220.jpg)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://globeafrique.com/how-vp-jewel-howard-eulogized-fallen-lawmaker-pelham/" rel="prev">
					<h3 class="post-title">How VP Jewel Howard Eulogized Fallen Lawmaker Pelham</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://globeafrique.com/activist-martin-kollie-on-the-three-faces-of-ali-sylla/" style="background-image: url(https://globeafrique.com/wp-content/uploads/2019/09/CaptureKollie-390x220.png)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://globeafrique.com/activist-martin-kollie-on-the-three-faces-of-ali-sylla/" rel="next">
					<h3 class="post-title">Activist Martin Kollie on the three faces of Ali Sylla</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://globeafrique.com/overview-of-digital-cash-transfers/" title="Overview of Digital Cash Transfers" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="628" height="431" src="https://globeafrique.com/wp-content/uploads/2020/05/Capturertt.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
								<h3 class="post-title"><a href="https://globeafrique.com/overview-of-digital-cash-transfers/" title="Overview of Digital Cash Transfers">Overview of Digital Cash Transfers</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 28, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://globeafrique.com/voices-from-exile-vex-press-release/" title="Voices from Exile (VEx) Press Release" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://globeafrique.com/wp-content/uploads/2019/09/CaptureKollie-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
								<h3 class="post-title"><a href="https://globeafrique.com/voices-from-exile-vex-press-release/" title="Voices from Exile (VEx) Press Release">Voices from Exile (VEx) Press Release</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 23, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://globeafrique.com/israel-and-palestinians-architects-of-their-destruction/" title="Israel And Palestinians: Architects Of Their Destruction" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://globeafrique.com/wp-content/uploads/2020/05/Big_-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://globeafrique.com/wp-content/uploads/2020/05/Big_-390x220.jpg 390w, https://globeafrique.com/wp-content/uploads/2020/05/Big_-300x169.jpg 300w, https://globeafrique.com/wp-content/uploads/2020/05/Big_-610x343.jpg 610w, https://globeafrique.com/wp-content/uploads/2020/05/Big_.jpg 640w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://globeafrique.com/israel-and-palestinians-architects-of-their-destruction/" title="Israel And Palestinians: Architects Of Their Destruction">Israel And Palestinians: Architects Of Their Destruction</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 23, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://globeafrique.com/the-dire-consequences-of-territorial-annexation-2/" title="The Dire Consequences of Territorial Annexation" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://globeafrique.com/wp-content/uploads/2020/05/Bibi-and-gantz-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
								<h3 class="post-title"><a href="https://globeafrique.com/the-dire-consequences-of-territorial-annexation-2/" title="The Dire Consequences of Territorial Annexation">The Dire Consequences of Territorial Annexation</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 6, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://globeafrique.com/wp-login.php?redirect_to=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/the-prospective-lessons-from-the-covid-19-for-africa/" title="THE PROSPECTIVE LESSONS FROM THE COVID-19 FOR AFRICA" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-2103">Opinion-Liberia</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://globeafrique.com/wp-content/uploads/2020/05/Covid-19-Nigeria-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/the-prospective-lessons-from-the-covid-19-for-africa/" title="THE PROSPECTIVE LESSONS FROM THE COVID-19 FOR AFRICA">THE PROSPECTIVE LESSONS FROM THE COVID-19 FOR AFRICA</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="tie-slider-widget-1" class="container-wrapper widget tie-slider-widget"><div class="widget-title the-global-title"><h4>Featured Articles</h4></div>
			<div class="main-slider boxed-slider boxed-five-slides-slider slider-in-widget">

				<div class="loader-overlay"><div class="spinner-circle"></div></div>
				<div class="main-slider-inner">
					<ul class="tie-slider-nav"></ul>
					<div class="container">
						<div class="tie-slick-slider">

						                      <div style="background-image: url(https://globeafrique.com/wp-content/uploads/2019/09/CaptureKollie-642x405.png)" class="slide">
                      											<a href="https://globeafrique.com/activist-martin-kollie-on-the-three-faces-of-ali-sylla/" title="Activist Martin Kollie on the three faces of Ali Sylla" class="all-over-thumb-link"><span class="screen-reader-text">Activist Martin Kollie on the three faces of Ali Sylla</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://globeafrique.com/activist-martin-kollie-on-the-three-faces-of-ali-sylla/" title="Activist Martin Kollie on the three faces of Ali Sylla">Activist Martin Kollie on the three faces of Ali Sylla</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/08/Elliott-Wreh-Wilson.jpg)" class="slide">
                      											<a href="https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" title="Under President Elliott Wreh Wilson, Tubman University survives on past glory" class="all-over-thumb-link"><span class="screen-reader-text">Under President Elliott Wreh Wilson, Tubman University survives on past glory</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" title="Under President Elliott Wreh Wilson, Tubman University survives on past glory">Under President Elliott Wreh Wilson, Tubman University survives on past glory</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/08/MUNAH-PELHAM-YOUNGBLOOD-1-727x405.jpg)" class="slide">
                      											<a href="https://globeafrique.com/how-vp-jewel-howard-eulogized-fallen-lawmaker-pelham/" title="How VP Jewel Howard Eulogized Fallen Lawmaker Pelham" class="all-over-thumb-link"><span class="screen-reader-text">How VP Jewel Howard Eulogized Fallen Lawmaker Pelham</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://globeafrique.com/how-vp-jewel-howard-eulogized-fallen-lawmaker-pelham/" title="How VP Jewel Howard Eulogized Fallen Lawmaker Pelham">How VP Jewel Howard Eulogized Fallen Lawmaker Pelham</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/05/Alex-Chu-Chu-Jones.gif)" class="slide">
                      											<a href="https://globeafrique.com/why-a-poem-by-chuchu-alex-jones/" title="Why? A Poem by Chuchu (Alex) Jones" class="all-over-thumb-link"><span class="screen-reader-text">Why? A Poem by Chuchu (Alex) Jones</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://globeafrique.com/why-a-poem-by-chuchu-alex-jones/" title="Why? A Poem by Chuchu (Alex) Jones">Why? A Poem by Chuchu (Alex) Jones</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://globeafrique.com/wp-content/uploads/2020/08/Togba-Nah-Tipoteh-PhD-720x405.jpg)" class="slide">
                      											<a href="https://globeafrique.com/safe-progress-report/" title="Safe Progress Report" class="all-over-thumb-link"><span class="screen-reader-text">Safe Progress Report</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://globeafrique.com/safe-progress-report/" title="Safe Progress Report">Safe Progress Report</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
																</div><!-- .tie-slick-slider /-->
					</div><!-- .container /-->
				</div><!-- .main-slider-inner /-->
			</div><!-- #main-slider /-->
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts</h4></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/a-rejoinder-to-ambassador-browns-do-not-confirm-and-cllr-johnsons-illegal-and-unconstitutionality-argument/" title="A Rejoinder to Ambassador Brown&#8217;s &#8220;Do Not Confirm&#8221; and Cllr. Johnson&#8217;s &#8220;Illegal and Unconstitutionality&#8221; Argument" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-26">Blog</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://globeafrique.com/wp-content/uploads/2019/09/S.-Cephus-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://globeafrique.com/wp-content/uploads/2019/09/S.-Cephus-390x220.jpg 390w, https://globeafrique.com/wp-content/uploads/2019/09/S.-Cephus-300x169.jpg 300w, https://globeafrique.com/wp-content/uploads/2019/09/S.-Cephus-768x431.jpg 768w, https://globeafrique.com/wp-content/uploads/2019/09/S.-Cephus-1024x575.jpg 1024w, https://globeafrique.com/wp-content/uploads/2019/09/S.-Cephus-610x343.jpg 610w, https://globeafrique.com/wp-content/uploads/2019/09/S.-Cephus.jpg 1100w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/a-rejoinder-to-ambassador-browns-do-not-confirm-and-cllr-johnsons-illegal-and-unconstitutionality-argument/" title="A Rejoinder to Ambassador Brown&#8217;s &#8220;Do Not Confirm&#8221; and Cllr. Johnson&#8217;s &#8220;Illegal and Unconstitutionality&#8221; Argument">A Rejoinder to Ambassador Brown&#8217;s &#8220;Do Not Confirm&#8221; and Cllr. Johnson&#8217;s &#8220;Illegal and Unconstitutionality&#8221; Argument</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 17, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/when-a-fake-legal-scholar-meets-a-real-legal-scholar-an-analysis-of-counselor-reeves-senate-confirmation-hearing/" title="When a &#8220;fake&#8221; Legal Scholar (Senator Dillon) Meets a &#8220;Real&#8221; Legal Scholar: An Analysis of Counselor Reeves&#8217; Senate Confirmation Hearing" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2020/07/Teplah-Reeves-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/when-a-fake-legal-scholar-meets-a-real-legal-scholar-an-analysis-of-counselor-reeves-senate-confirmation-hearing/" title="When a &#8220;fake&#8221; Legal Scholar (Senator Dillon) Meets a &#8220;Real&#8221; Legal Scholar: An Analysis of Counselor Reeves&#8217; Senate Confirmation Hearing">When a &#8220;fake&#8221; Legal Scholar (Senator Dillon) Meets a &#8220;Real&#8221; Legal Scholar: An Analysis of Counselor Reeves&#8217; Senate Confirmation Hearing</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 11, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/strengthening-healthcare-system-in-liberia/" title="STRENGTHENING HEALTHCARE SYSTEM IN LIBERIA" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2020/06/image1170x530cropped-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/strengthening-healthcare-system-in-liberia/" title="STRENGTHENING HEALTHCARE SYSTEM IN LIBERIA">STRENGTHENING HEALTHCARE SYSTEM IN LIBERIA</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 19, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/naptureal-spreadshirt-launches-casual-and-luxury-tshirts/" title="Naptureal Spreadshirt launches casual and luxury Tshirts" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="410" height="410" src="https://globeafrique.com/wp-content/uploads/2020/05/Capture-Napt.gif" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/naptureal-spreadshirt-launches-casual-and-luxury-tshirts/" title="Naptureal Spreadshirt launches casual and luxury Tshirts">Naptureal Spreadshirt launches casual and luxury Tshirts</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 23, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/chuchu-alex-jones-is-globe-afriques-new-business-and-economics-editor/" title="ChuChu (Alex) Jones is Globe Afrique’s New Business and Economics Editor" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2020/05/Chu-Chu-Alex-Jones-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://globeafrique.com/wp-content/uploads/2020/05/Chu-Chu-Alex-Jones-220x150.png 220w, https://globeafrique.com/wp-content/uploads/2020/05/Chu-Chu-Alex-Jones-600x405.png 600w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/chuchu-alex-jones-is-globe-afriques-new-business-and-economics-editor/" title="ChuChu (Alex) Jones is Globe Afrique’s New Business and Economics Editor">ChuChu (Alex) Jones is Globe Afrique’s New Business and Economics Editor</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 1, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/voices-from-exile-vex-a-press-release/" title="Voices from Exile (VEx) &#8211; A Press Release" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="150" height="150" src="https://globeafrique.com/wp-content/uploads/2018/03/Weah-cleaningup-4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://globeafrique.com/wp-content/uploads/2018/03/Weah-cleaningup-4.jpg 640w, https://globeafrique.com/wp-content/uploads/2018/03/Weah-cleaningup-4-200x200.jpg 200w, https://globeafrique.com/wp-content/uploads/2018/03/Weah-cleaningup-4-300x300.jpg 300w, https://globeafrique.com/wp-content/uploads/2018/03/Weah-cleaningup-4-610x610.jpg 610w, https://globeafrique.com/wp-content/uploads/2018/03/Weah-cleaningup-4-440x440.jpg 440w, https://globeafrique.com/wp-content/uploads/2018/03/Weah-cleaningup-4-150x150.jpg 150w" sizes="(max-width: 150px) 100vw, 150px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/voices-from-exile-vex-a-press-release/" title="Voices from Exile (VEx) &#8211; A Press Release">Voices from Exile (VEx) &#8211; A Press Release</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 10, 2020</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Opinion</h4></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/my-take-on-liberias-scheduled-april-2020-oil-blocks-bid-round-2/" title="Part II -My Take on Liberia’s Scheduled April 2020 Oil Blocks Bid Round" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-5">Opinion</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://globeafrique.com/wp-content/uploads/2020/03/Christopher-Z.-Neyor-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/my-take-on-liberias-scheduled-april-2020-oil-blocks-bid-round-2/" title="Part II -My Take on Liberia’s Scheduled April 2020 Oil Blocks Bid Round">Part II -My Take on Liberia’s Scheduled April 2020 Oil Blocks Bid Round</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 31, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/israel-is-engaged-in-systematic-self-destruction/" title="Israel Is Engaged In Systematic Self-Destruction" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2020/03/Israel-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/israel-is-engaged-in-systematic-self-destruction/" title="Israel Is Engaged In Systematic Self-Destruction">Israel Is Engaged In Systematic Self-Destruction</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 17, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/the-moral-devastation-of-the-continued-occupation-in-the-middle-east/" title="The Moral Devastation of the Continued Occupation in the Middle East" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="398" height="400" src="https://globeafrique.com/wp-content/uploads/2020/02/Israel-Palestine-map.gif" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/the-moral-devastation-of-the-continued-occupation-in-the-middle-east/" title="The Moral Devastation of the Continued Occupation in the Middle East">The Moral Devastation of the Continued Occupation in the Middle East</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 20, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/the-travesty-of-the-century/" title="The Travesty of the Century" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2020/02/n_joy_trumpmiddleeastplan_200201_1920x1080-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/the-travesty-of-the-century/" title="The Travesty of the Century">The Travesty of the Century</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 14, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/george-weah-asks-former-president-ellen-johnson-sirleafs-lobbyist-for-help-in-rebuilding-the-liberian-economy/" title="George Weah Asks Former President Ellen Johnson Sirleaf’s Lobbyist Riva Levinson for Help in Rebuilding the Liberian Economy" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://globeafrique.com/wp-content/uploads/2020/01/Ellen-Johnson-Sirleaf-and-Riva-Levinson-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://globeafrique.com/wp-content/uploads/2020/01/Ellen-Johnson-Sirleaf-and-Riva-Levinson-220x150.jpg 220w, https://globeafrique.com/wp-content/uploads/2020/01/Ellen-Johnson-Sirleaf-and-Riva-Levinson-300x203.jpg 300w, https://globeafrique.com/wp-content/uploads/2020/01/Ellen-Johnson-Sirleaf-and-Riva-Levinson-1024x694.jpg 1024w, https://globeafrique.com/wp-content/uploads/2020/01/Ellen-Johnson-Sirleaf-and-Riva-Levinson-768x521.jpg 768w, https://globeafrique.com/wp-content/uploads/2020/01/Ellen-Johnson-Sirleaf-and-Riva-Levinson-1080x732.jpg 1080w, https://globeafrique.com/wp-content/uploads/2020/01/Ellen-Johnson-Sirleaf-and-Riva-Levinson-610x414.jpg 610w, https://globeafrique.com/wp-content/uploads/2020/01/Ellen-Johnson-Sirleaf-and-Riva-Levinson.jpg 1280w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/george-weah-asks-former-president-ellen-johnson-sirleafs-lobbyist-for-help-in-rebuilding-the-liberian-economy/" title="George Weah Asks Former President Ellen Johnson Sirleaf’s Lobbyist Riva Levinson for Help in Rebuilding the Liberian Economy">George Weah Asks Former President Ellen Johnson Sirleaf’s Lobbyist Riva Levinson for Help in Rebuilding the Liberian Economy</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 30, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://globeafrique.com/of-responsible-political-leaders-and-fools-analysing-ex-vice-president-boakais-press-release/" title="Of ‘Responsible Political Leaders’ and Fools: Analysing ex-Vice President Boakai’s Press Release" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="168" height="150" src="https://globeafrique.com/wp-content/uploads/2017/08/Boakai-v2.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://globeafrique.com/wp-content/uploads/2017/08/Boakai-v2.jpg 640w, https://globeafrique.com/wp-content/uploads/2017/08/Boakai-v2-300x267.jpg 300w, https://globeafrique.com/wp-content/uploads/2017/08/Boakai-v2-610x543.jpg 610w" sizes="(max-width: 168px) 100vw, 168px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://globeafrique.com/of-responsible-political-leaders-and-fools-analysing-ex-vice-president-boakais-press-release/" title="Of ‘Responsible Political Leaders’ and Fools: Analysing ex-Vice President Boakai’s Press Release">Of ‘Responsible Political Leaders’ and Fools: Analysing ex-Vice President Boakai’s Press Release</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 31, 2019</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		<div class="stream-item stream-item-above-footer"><a title="Web Design Services" href="https://ikenotechnology.com/" rel="nofollow noopener" target="_blank" class="stream-title">Web Design Services</a>
					<a href="https://ikenotechnology.com/" title="" target="_blank" >
						<img src="https://globeafrique.com/wp-content/uploads/2020/01/ikenotech-ad-2.png" alt="" width="728" height="90" />
					</a>
				</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="fullwidth-area tie-col-sm-12">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><h4>Looking For More?</h4></div><div class="tagcloud"><a href="https://globeafrique.com/category/blog/" class="tag-cloud-link tag-link-26 tag-link-position-1" style="font-size: 18.808823529412pt;" aria-label="Blog (250 items)">Blog</a>
<a href="https://globeafrique.com/category/business/" class="tag-cloud-link tag-link-7 tag-link-position-2" style="font-size: 16.595588235294pt;" aria-label="Business (92 items)">Business</a>
<a href="https://globeafrique.com/category/campaign/" class="tag-cloud-link tag-link-27 tag-link-position-3" style="font-size: 15.875pt;" aria-label="Campaign (67 items)">Campaign</a>
<a href="https://globeafrique.com/category/comedy/" class="tag-cloud-link tag-link-1016 tag-link-position-4" style="font-size: 9.5441176470588pt;" aria-label="Comedy (3 items)">Comedy</a>
<a href="https://globeafrique.com/category/corruption/" class="tag-cloud-link tag-link-1034 tag-link-position-5" style="font-size: 12.941176470588pt;" aria-label="Corruption (17 items)">Corruption</a>
<a href="https://globeafrique.com/category/corruption-liberia/" class="tag-cloud-link tag-link-2109 tag-link-position-6" style="font-size: 11.088235294118pt;" aria-label="Corruption-Liberia (7 items)">Corruption-Liberia</a>
<a href="https://globeafrique.com/category/justice/" class="tag-cloud-link tag-link-1342 tag-link-position-7" style="font-size: 13.352941176471pt;" aria-label="Crime and Justice (21 items)">Crime and Justice</a>
<a href="https://globeafrique.com/category/economy/" class="tag-cloud-link tag-link-2106 tag-link-position-8" style="font-size: 11.345588235294pt;" aria-label="Economy-Liberia (8 items)">Economy-Liberia</a>
<a href="https://globeafrique.com/category/election/" class="tag-cloud-link tag-link-29 tag-link-position-9" style="font-size: 16.080882352941pt;" aria-label="Election (73 items)">Election</a>
<a href="https://globeafrique.com/category/energy-environment/" class="tag-cloud-link tag-link-30 tag-link-position-10" style="font-size: 12.941176470588pt;" aria-label="Energy &amp; Environment (17 items)">Energy &amp; Environment</a>
<a href="https://globeafrique.com/category/entertainment/" class="tag-cloud-link tag-link-16 tag-link-position-11" style="font-size: 16.904411764706pt;" aria-label="Entertainment (106 items)">Entertainment</a>
<a href="https://globeafrique.com/category/events/" class="tag-cloud-link tag-link-9 tag-link-position-12" style="font-size: 10.470588235294pt;" aria-label="Events (5 items)">Events</a>
<a href="https://globeafrique.com/category/executive_branch/" class="tag-cloud-link tag-link-2108 tag-link-position-13" style="font-size: 10.058823529412pt;" aria-label="Executive-branch-Liberia (4 items)">Executive-branch-Liberia</a>
<a href="https://globeafrique.com/category/fashion/" class="tag-cloud-link tag-link-17 tag-link-position-14" style="font-size: 12.014705882353pt;" aria-label="Fashion (11 items)">Fashion</a>
<a href="https://globeafrique.com/category/food/" class="tag-cloud-link tag-link-31 tag-link-position-15" style="font-size: 13.455882352941pt;" aria-label="Food (22 items)">Food</a>
<a href="https://globeafrique.com/category/tie-world/tie-foods/" class="tag-cloud-link tag-link-1820 tag-link-position-16" style="font-size: 10.830882352941pt;" aria-label="Foods (6 items)">Foods</a>
<a href="https://globeafrique.com/category/globe_afrique_liberia/" class="tag-cloud-link tag-link-2110 tag-link-position-17" style="font-size: 14.691176470588pt;" aria-label="Globe Afrique Liberia (39 items)">Globe Afrique Liberia</a>
<a href="https://globeafrique.com/category/governance/" class="tag-cloud-link tag-link-32 tag-link-position-18" style="font-size: 17.573529411765pt;" aria-label="Governance (143 items)">Governance</a>
<a href="https://globeafrique.com/category/health/" class="tag-cloud-link tag-link-3 tag-link-position-19" style="font-size: 16.595588235294pt;" aria-label="Health (93 items)">Health</a>
<a href="https://globeafrique.com/category/human-rights/" class="tag-cloud-link tag-link-33 tag-link-position-20" style="font-size: 15.102941176471pt;" aria-label="Human Rights (47 items)">Human Rights</a>
<a href="https://globeafrique.com/category/international_development/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 17.213235294118pt;" aria-label="International Development (121 items)">International Development</a>
<a href="https://globeafrique.com/category/in-the-news/" class="tag-cloud-link tag-link-986 tag-link-position-22" style="font-size: 17.830882352941pt;" aria-label="In the News (163 items)">In the News</a>
<a href="https://globeafrique.com/category/lawmakers/" class="tag-cloud-link tag-link-2104 tag-link-position-23" style="font-size: 8pt;" aria-label="Lawmakers-Liberia (1 item)">Lawmakers-Liberia</a>
<a href="https://globeafrique.com/category/letters/" class="tag-cloud-link tag-link-328 tag-link-position-24" style="font-size: 11.345588235294pt;" aria-label="Letters to the Editor (8 items)">Letters to the Editor</a>
<a href="https://globeafrique.com/category/liberia/" class="tag-cloud-link tag-link-2099 tag-link-position-25" style="font-size: 10.058823529412pt;" aria-label="Liberia (4 items)">Liberia</a>
<a href="https://globeafrique.com/category/lifestyle/" class="tag-cloud-link tag-link-34 tag-link-position-26" style="font-size: 14.948529411765pt;" aria-label="Lifestyle (44 items)">Lifestyle</a>
<a href="https://globeafrique.com/category/news/" class="tag-cloud-link tag-link-2 tag-link-position-27" style="font-size: 22pt;" aria-label="News (1,054 items)">News</a>
<a href="https://globeafrique.com/category/news-liberia/" class="tag-cloud-link tag-link-2100 tag-link-position-28" style="font-size: 14.742647058824pt;" aria-label="News-Liberia (40 items)">News-Liberia</a>
<a href="https://globeafrique.com/category/opinion/" class="tag-cloud-link tag-link-5 tag-link-position-29" style="font-size: 19.838235294118pt;" aria-label="Opinion (393 items)">Opinion</a>
<a href="https://globeafrique.com/category/opinion-liberia/" class="tag-cloud-link tag-link-2103 tag-link-position-30" style="font-size: 15.669117647059pt;" aria-label="Opinion-Liberia (60 items)">Opinion-Liberia</a>
<a href="https://globeafrique.com/category/opinion-poll/" class="tag-cloud-link tag-link-35 tag-link-position-31" style="font-size: 8.9264705882353pt;" aria-label="Opinion poll (2 items)">Opinion poll</a>
<a href="https://globeafrique.com/category/policy/" class="tag-cloud-link tag-link-36 tag-link-position-32" style="font-size: 13.558823529412pt;" aria-label="Policy (23 items)">Policy</a>
<a href="https://globeafrique.com/category/politics/" class="tag-cloud-link tag-link-2101 tag-link-position-33" style="font-size: 14.125pt;" aria-label="Politics-Liberia (30 items)">Politics-Liberia</a>
<a href="https://globeafrique.com/category/protest/" class="tag-cloud-link tag-link-2107 tag-link-position-34" style="font-size: 10.470588235294pt;" aria-label="Protest-Liberia (5 items)">Protest-Liberia</a>
<a href="https://globeafrique.com/category/religion/" class="tag-cloud-link tag-link-1 tag-link-position-35" style="font-size: 12.786764705882pt;" aria-label="Religion (16 items)">Religion</a>
<a href="https://globeafrique.com/category/sports/" class="tag-cloud-link tag-link-18 tag-link-position-36" style="font-size: 16.389705882353pt;" aria-label="Sports (85 items)">Sports</a>
<a href="https://globeafrique.com/category/sports-liberia/" class="tag-cloud-link tag-link-2102 tag-link-position-37" style="font-size: 10.058823529412pt;" aria-label="Sports-Liberia (4 items)">Sports-Liberia</a>
<a href="https://globeafrique.com/category/technology/" class="tag-cloud-link tag-link-10 tag-link-position-38" style="font-size: 15.308823529412pt;" aria-label="Technology (51 items)">Technology</a>
<a href="https://globeafrique.com/category/news/the-latest/" class="tag-cloud-link tag-link-1826 tag-link-position-39" style="font-size: 10.470588235294pt;" aria-label="The Latest (5 items)">The Latest</a>
<a href="https://globeafrique.com/category/travel/" class="tag-cloud-link tag-link-37 tag-link-position-40" style="font-size: 10.058823529412pt;" aria-label="Travel (4 items)">Travel</a>
<a href="https://globeafrique.com/category/tv-film/" class="tag-cloud-link tag-link-38 tag-link-position-41" style="font-size: 12.169117647059pt;" aria-label="TV and Film (12 items)">TV and Film</a>
<a href="https://globeafrique.com/category/video/" class="tag-cloud-link tag-link-4 tag-link-position-42" style="font-size: 15.205882352941pt;" aria-label="Video (49 items)">Video</a>
<a href="https://globeafrique.com/category/in-the-news/voice-of-the-diaspora/" class="tag-cloud-link tag-link-1434 tag-link-position-43" style="font-size: 9.5441176470588pt;" aria-label="Voice of the Diaspora (3 items)">Voice of the Diaspora</a>
<a href="https://globeafrique.com/category/weddings/" class="tag-cloud-link tag-link-41 tag-link-position-44" style="font-size: 10.470588235294pt;" aria-label="Weddings (5 items)">Weddings</a>
<a href="https://globeafrique.com/category/tie-world/" class="tag-cloud-link tag-link-1808 tag-link-position-45" style="font-size: 13.147058823529pt;" aria-label="World (19 items)">World</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="fa fa-heart"></span> <a href="https://www.ikenotech.com/" target="_blank">Globe Afrique by IKENOTech</a></div><div class="copyright-text copyright-text-second"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=j8jhVb3ItLiiMakhVZiuw8YSAkIOAwbsfwQctFH0B2V0xop2GOugz65RO0gY"></script></span></div><div class="footer-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17934"><a href="https://globeafrique.com/">LIBERIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14492"><a href="https://globeafrique.com/category/blog/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14493"><a href="https://globeafrique.com/category/governance/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14491"><a href="https://globeafrique.com/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14497"><a href="https://globeafrique.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14500"><a href="https://globeafrique.com/category/justice/">JUSTICE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14495"><a href="https://globeafrique.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17905"><a href="#">LIVING</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory&#038;url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/&#038;name=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory - https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory - https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Under+President+Elliott+Wreh+Wilson%2C+Tubman+University+survives+on+past+glory - https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://globeafrique.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Commented</h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://globeafrique.com/activist-martin-kollie-on-the-three-faces-of-ali-sylla/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 2, 2020</span></span>							<h3>Activist Martin Kollie on the three faces of Ali Sylla</h3>
						</a>
					</li>
										<li>
						<a href="https://globeafrique.com/deferral-in-somalia-presidential-election-raises-fears-of-manipulation-and-control/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 27, 2016</span></span>							<h3>Deferral in Somalia Presidential Election Raises Fears of Manipulation and Control</h3>
						</a>
					</li>
										<li>
						<a href="https://globeafrique.com/zimbabwe-liberia-face-fragile-economic-situation/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 27, 2016</span></span>							<h3>Zimbabwe, Liberia Face Fragile Economic Situation</h3>
						</a>
					</li>
										<li>
						<a href="https://globeafrique.com/it-was-in-the-family-mugabe-uses-sons-as-delegates-for-his-countrys-visit-at-un-assembly/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 27, 2016</span></span>							<h3>It was in the Family, Mugabe uses sons as delegates for his country’s visit at UN Assembly</h3>
						</a>
					</li>
										<li>
						<a href="https://globeafrique.com/rwanda-advances-health-care-delivery-using-medical-drone/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 27, 2016</span></span>							<h3>Rwanda advances health care delivery using medical drone</h3>
						</a>
					</li>
										<li>
						<a href="https://globeafrique.com/south-africas-war-crime-court-withdrawer-a-setback-for-global-justice/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 27, 2016</span></span>							<h3>South Africa’s war crime court withdrawal a setback for global justice</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><h4>Recent Comments</h4></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1596720743 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1596720743 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1596720743 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="glt-translate-trigger"><span class="notranslate">Translate &raquo;</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag English"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en', autoDisplay: false}, 'google_language_translator');}</script><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_close">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_inset et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_no_animation">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="https://globeafrique.com/wp-content/plugins/bloom/images/premade-image-14.png" alt="Subscribe To Globe Afrique" class="et_bloom_hide_mobile et_bloom_image_no_animation et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe To Globe Afrique</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="4d170f3435" data-page_id="19159" data-account="GlobeAfrique_Media" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer">info@globeafrique.com</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://globeafrique.com/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/" data-title="Under President Elliott Wreh Wilson, Tubman University survives on past glory" data-post_id="19159"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;t=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory&#038;url=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory&#038;body=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;title=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_yahoomail">
									<a href="http://compose.mail.yahoo.com/?body=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F" class="et_social_share" rel="nofollow" data-social_name="yahoomail" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_yahoomail"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;title=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;t=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;t=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">https://www.facebook.com/search/top/?q=globeafrique</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory&#038;url=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">https://twitter.com/AfriqueGlobe</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory&#038;body=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;title=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_yahoomail">
									<a href="http://compose.mail.yahoo.com/?body=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F" class="et_social_share" rel="nofollow" data-social_name="yahoomail" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_yahoomail"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Yahoo Mail</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;title=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fglobeafrique.com%2Funder-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory%2F&#038;t=Under%20President%20Elliott%20Wreh%20Wilson%2C%20Tubman%20University%20survives%20on%20past%20glory" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="19159" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Tumblr</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://globeafrique.com/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://globeafrique.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fglobeafrique.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6Le8XYkUAAAAAI65z0f2ErvNg7WSa_JjdHIeUnGh',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6Le8XYkUAAAAAI65z0f2ErvNg7WSa_JjdHIeUnGh') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->

<!-- font handler -->
    <link rel='stylesheet' id='et_bloom-css-css'  href='https://globeafrique.com/wp-content/plugins/bloom/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/google-language-translator/js/scripts.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/globeafrique.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/globeafrique.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/globeafrique.com\/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory\/","stats_nonce":"e835ba9b99","share_counts":"b34bb0328d","follow_counts":"965991df4a","total_counts":"5335949a1c","media_single":"e2a35c905e","media_total":"95aacfefe7","generate_all_window_nonce":"92c546e31b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/globeafrique.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/globeafrique.com\/wp-content\/themes\/jannah\/images","builder_images_uri":"https:\/\/globeafrique.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"ecbf0e1408","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a7b17861ab","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"19159","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/divi-builder/js/divi-builder.min.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/divi-builder/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/themes/jannah/assets/js/sliders.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/bloom/js/jquery.uniform.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/globeafrique.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/globeafrique.com\/under-president-elliott-wreh-wilson-tubman-university-survives-on-past-glory\/","stats_nonce":"034c70d3d8","subscribe_nonce":"d807e24836","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/bloom/js/custom.js'></script>
<script type='text/javascript' src='https://globeafrique.com/wp-content/plugins/bloom/js/idle-timer.min.js'></script>
</body>
</html>
